cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade ePO SQL Server 2005 Service Pack

Hi

     We are use SQL Server 2005 unpatch on the ePO 4.0, we plan to upgrade to Version 4.5at Next Month. Anyone recommend Upgrade SQL Server 2005 Service Pack to which version and How to do it?

9 Replies

Re: Upgrade ePO SQL Server 2005 Service Pack

Any commend Upgrade SQL first or ePO Server?

ulyses31
Level 16
Report Inappropriate Content
Message 3 of 10

Re: Upgrade ePO SQL Server 2005 Service Pack

I have some customers that upgraded tehir SQL server before upgrading ePO and they have had no problem with it

Re: Upgrade ePO SQL Server 2005 Service Pack

Hi

Can I know Which Service Pack they did Upgrade and which version of ePO?

ulyses31
Level 16
Report Inappropriate Content
Message 5 of 10

Re: Upgrade ePO SQL Server 2005 Service Pack

This was an upgrade from SQL Server 2000 to SQL Server 2005 on ePO 3.6.1 and then we upgraded to ePO 4.5 Patch 2 (last patch at that moment)

Re: Upgrade ePO SQL Server 2005 Service Pack

Hi

what is your upgrade step? Do I need stop SQL Server or Mcafee service?

ulyses31
Level 16
Report Inappropriate Content
Message 7 of 10

Re: Upgrade ePO SQL Server 2005 Service Pack

Hi tony.atc, as kjg told it would be better to stop ePO services so it won't try to write onto the database during the upgrade procedure.

arem
Level 7
Report Inappropriate Content
Message 8 of 10

Re: Upgrade ePO SQL Server 2005 Service Pack

we did a test install of ePO 4.5.0 using our SQL 2005 server which was on SP2 patch level, that worked with no problems

then we installed ePO 4.6.0, it would not install unless it was at SP3 minimum patch level.

we applied SQL 2005 SP3 through WSUS and the ePO 4.6.0 install proceeded without any issues.

i hope that helps

Re: Upgrade ePO SQL Server 2005 Service Pack

anyone try upgrade ePO 4.0 Before?

kjg
Level 7
Report Inappropriate Content
Message 10 of 10

Re: Upgrade ePO SQL Server 2005 Service Pack

I stopped all McAfee services and the SQL Express sp3 install worked fine. I just went from ePO 4.0 to 4.6 I think Im going to really like 4.6 from what Im seeing so far.