cancel
Showing results for 
Search instead for 
Did you mean: 
ericlogsdon
Level 7

Upgrade ePO 5.3.2 to 5.9 PIA SQL Encryption error

I am running the Pre-Installation Auditor in preparation of upgrading from ePO 5.3.2 to 5.9. My ePO database is on SQL2012. The PIA stops on "SQL Server connection encryption status" with "Error: Failed to execute database query". I have gone through KB84628 as recommended and performed tasks 1A, 1B and 2. The PIA log is attached. Any suggestions would be appreciated.

Thanks,

Eric

0 Kudos
4 Replies
brentil
Level 12

Re: Upgrade ePO 5.3.2 to 5.9 PIA SQL Encryption error

First make sure you have the latest PIA from your Grant area.  There was an original release in March but then an updated one in April that fixed false findings.

Also check our thread on this topic over here, we answer a lot of the questions related to this.

0 Kudos
ericlogsdon
Level 7

Re: Upgrade ePO 5.3.2 to 5.9 PIA SQL Encryption error

Thanks Brentil. I am using the 2.0.0 from April 2017. I'll review the referenced thread.

Thanks.

0 Kudos
zulfiqhar
Level 7

Re: Upgrade ePO 5.3.2 to 5.9 PIA SQL Encryption error

Hello Eric,

Did you get an answer for this issue?

Thanks

Z

0 Kudos
ericlogsdon
Level 7

Re: Upgrade ePO 5.3.2 to 5.9 PIA SQL Encryption error

Not yet. I downloaded the new PIA with the same results. I am checking my certificates to make sure everything is good there. Honestly, I haven't put much time into it the last few weeks due to other priorities.

0 Kudos