cancel
Showing results for 
Search instead for 
Did you mean: 
ynod
Level 7
Report Inappropriate Content
Message 1 of 3

Upgrade ePO 4.6.6 to 4.6.7

Hello all,

Is it wise to upgrade 4.6.6 to 4.6.7 or directly upgrade to 5.0... ?

Please help me with the KB's on the upgrade path of ePO.

Thanks!

2 Replies
justav
Level 9
Report Inappropriate Content
Message 2 of 3

Re: Upgrade ePO 4.6.6 to 4.6.7

Why not 5.1 ?

probably the release notes of 5.x will tell you what prerequisites are. Don't forget to run the upgradetool!

Re: Upgrade ePO 4.6.6 to 4.6.7

If you use EEPC 6.x or 7.x you'll have to go up to 4.6.7 first in order to support the new MDE 7.1 extension, then upgrade to 5.1.0.  If not, you should be able to go up directly to 5.1.0.  Be aware of extension support:

https://kc.mcafee.com/corporate/index?page=content&id=KB79169

Regards,

Jaco