cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade Path from 4.5 (753) for Encryption

Jump to solution

Hey guys,

In the production environement I have ePO 4.5 (753) installed. We are looking to deploy Endpoint Encryption (EE) sometime in the near future. One of the prerequests for EE, ePO needs to be 4.5 Patch 4 Hotfix 1

(1093). Looking at the KB59938 https://kc.mcafee.com/corporate/index?page=content&id=KB59938 there are 2 ways i can progress - patching 4.5 to the 4 Hotfix 1, or upgrading to 4.6.

  1. I will take a guess that upgrading to 4.6 is the best way - can someone confirm? Is it reasonably simple?
  2. Any recommended version for 4.6?
  3. If for some reason we wanted to stay on 4.5 - would i have to install each patch one at a time until Patch 4 Hotfix 1 (or Patch 5)?

Thanks for any input.

1 Solution

Accepted Solutions

Re: Upgrade Path from 4.5 (753) for Encryption

Jump to solution

In the patch readme.html file, it states you can upgrade from from 4.5 base to 4.5 patch 5:

ePolicy Orchestrator 4.5 Patch 5 Server upgrade prerequisites

  • You must have one of the following installed prior to upgrading to ePolicy Orchestrator 4.5 Patch 5:

o    McAfee ePolicy Orchestrator 3.6.1 Patch 4 (build 255)

o    McAfee ePolicy Orchestrator 4.0 Patch 5 (build 1298)

o    McAfee ePolicy Orchestrator 4.0 Patch 6 (build 1333)

o    McAfee ePolicy Orchestrator 4.0 Patch 7 (build 1363)

o    McAfee ePolicy Orchestrator 4.5 (build 753)

o    McAfee ePolicy Orchestrator 4.5 Patch 1 (build 851)

o    McAfee ePolicy Orchestrator 4.5 Patch 3 (build 937)

o    McAfee ePolicy Orchestrator 4.5 Patch 3 Hotfix 1 (build 1026)

o    McAfee ePolicy Orchestrator 4.5 Patch 4 (build 1082)

o    McAfee ePolicy Orchestrator 4.5 Patch 4 Hotfix 1 (build 1093)

o    McAfee Total Protection for Endpoint (build 1279)

2 Replies

Re: Upgrade Path from 4.5 (753) for Encryption

Jump to solution

Hi epo_user2012, if you want to upgrade to ePO 4.6 then you'll first need to go through ePO 4.5 patch 3, then to ePO 4.6 (latest patch).

I think it would be a good idea for you to upgrade to ePO 4.6 patch 2 as it's a simple task.

If you want to stay at ePO 4.5 then I suppose you'll only need to apply its latest patch

Re: Upgrade Path from 4.5 (753) for Encryption

Jump to solution

In the patch readme.html file, it states you can upgrade from from 4.5 base to 4.5 patch 5:

ePolicy Orchestrator 4.5 Patch 5 Server upgrade prerequisites

  • You must have one of the following installed prior to upgrading to ePolicy Orchestrator 4.5 Patch 5:

o    McAfee ePolicy Orchestrator 3.6.1 Patch 4 (build 255)

o    McAfee ePolicy Orchestrator 4.0 Patch 5 (build 1298)

o    McAfee ePolicy Orchestrator 4.0 Patch 6 (build 1333)

o    McAfee ePolicy Orchestrator 4.0 Patch 7 (build 1363)

o    McAfee ePolicy Orchestrator 4.5 (build 753)

o    McAfee ePolicy Orchestrator 4.5 Patch 1 (build 851)

o    McAfee ePolicy Orchestrator 4.5 Patch 3 (build 937)

o    McAfee ePolicy Orchestrator 4.5 Patch 3 Hotfix 1 (build 1026)

o    McAfee ePolicy Orchestrator 4.5 Patch 4 (build 1082)

o    McAfee ePolicy Orchestrator 4.5 Patch 4 Hotfix 1 (build 1093)

o    McAfee Total Protection for Endpoint (build 1279)