cancel
Showing results for 
Search instead for 
Did you mean: 
ogre
Level 7
Report Inappropriate Content
Message 1 of 2

Upgrade EPO 4.0 to patch 6. Failed to impersonate the NT user

Hi,

I'm upgrading EPO 4.0 to patch 6 so I can then upgrade to EPO 4.5.

During the install I log on as a global administrator with a simple password.

The install looks good till the end where the EPO400-Patch-MSI.LOG reports

Failure: Failed to impersonate the NT user.

Any ideas?????

Cheers.

1 Reply
ogre
Level 7
Report Inappropriate Content
Message 2 of 2

Re: Upgrade EPO 4.0 to patch 6. Failed to impersonate the NT user

Hmmm, I would have thought this would be a common problem with simple answer.