cancel
Showing results for 
Search instead for 
Did you mean: 

Update Master Repository Fail - Failed to download file catalog.z from site update.nai.com:80, error code 11004

This question is regarding ePO 5.1.0 Build 509, Windows Server 2008 R2, SQL2012.  This is a new install (~2 weeks), but I have been running prior versions of ePO (most recently 4.6.6 on Win2003 32bit).  Only a single client task was ported from my prior install.  My prior installation ran my Master Repository Update task hourly (overkill).  Occaisionally a task would fail...maybe every couple days (aka 1 out of 48 runs).  Ever since installation, for scheduled update pulls, I get the following error:

- Failed to download file catalog.z from site update.nai.com:80, error code 11004 ( The requested name is valid, but no data of the requested type was found.  )

  • When I run this task manually, it runs successfully...every time.
  • When I run the task hourly or daily, it fails
  • When I create a version of the same task under my own credentials (administrator rights but synched with AD), it fails
  • When I create a version of the same task under the original Admin credentials defined at setup and run it scheduled, it fails
  • Both http and ftp behave the same
  • No proxy is in place
  • I can access update.nai.com via my web browser and manually download the package and install it to my Master Repository
  • If the in-place package is deleted manually, it will run initially fine, but subsequent runs fail
  • Installed products being downloaded include VSCANDAT1000, VSCANENG1000, VIRUSCAN8800.  I have tried the synch with both "All products" and with only the three packages listed here defined as part of the task.  Behavior is consistent.

I am working with Gold Support, but have not made any progress in the past week.  Hoping perhaps that someone has encountered similar, or has some experience-based theories ;-)

Thanks for looking!

-Nick

1 Reply

Re: Update Master Repository Fail - Failed to download file catalog.z from site update.nai.com:80, error code 11004

Just in case you haven't fixed this yet...generally this error occurs if your connection out from the EPO application can't be made.  I received it when I had the wrong proxy settings or proxy authentication issues in my server setup.

Once I had the correct IP in for my proxy server and proper authentication account (I was going form one domain to another) it wporked fine.

Cheers