cancel
Showing results for 
Search instead for 
Did you mean: 

Unmanaged Systems after AD sync

Hello,

Today I have synced the EPO with AD for the fist time. All my systems are found, and the computer name is  shown. All the systems are `Unmanaged`. I have been waiting for 20 minutes now. The lost and found group is also empty.  I am able to ping a system through EPO. But why are they keeping the Unmanaged state?

Tnx!

2 Replies
Highlighted

Re: Unmanaged Systems after AD sync

I found one thing:

A system that is added manualy is using DNS when waking up.

A synced system is using NetBIOS.

NetBIOS is nog working....how to change to DNS???

Highlighted

Re: Unmanaged Systems after AD sync

The systems are not managed because they dont have the agent installed.

When you synch with AD, there's an option for to immediatly install the agent. You may synch it again marking that option.

Sem título.png

Or simply select all systems, go to Actions, Agent, Deploy Agents.

But be careful when deploying to a large number of systems at once, you can set a ramdomization that will help you on that.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community