cancel
Showing results for 
Search instead for 
Did you mean: 

Unknown failure processing package

Hi All,

Receiving this error when trying to check in manually the latest "DAT Package For Use with Mcafee AutoUpdate Architect & ePO 3.0" (vers 5390)

"Unknown failure processing package"

Any help would be appreciated.

Using EPO 4 sorry

And trying to check in "dat-5390.zip" gives me "Package missing required pkgcatalog.z file"

Is there an EPO 4 version? Can't see anything on there.
8 Replies

RE: Unknown failure processing package

This is the correct package to check into ePO:
http://download.nai.com/products/DatFiles/4.x/NAI/epo5390dat.zip

(or a subsequent version number offcourse)

The most current link is posted at this location:
http://www.mcafee.com/apps/downloads/security_updates/packages.asp

As i understand, your first try was with the right package. I think you might want to consider download it once again to check if it works now. Otherwise you might want to restart your ePO Services and retry checking in.

(is the Pull Now / Scheduled Repository Pull not working either?)

RE: Unknown failure processing package

Thank you for the reply.

Tried your suggestions but receiving the same error. Even rebooted.

The Pull now function is also not working. Says there are no vaild products found and this red -1 in the left corner.

The server task log says the http update completed fine however think this could be a sql auth issue, chatting to a mcafee techie so hold fire happy

RE: Unknown failure processing package

If the chat is inconclusive, rerun the repository pull task, then right after open the following logfile and paste a snippet holding info about the pull task:

C:\Program Files\McAfee\ePolicy Orchestrator\DB\Logs\EpoApSvr.log

RE: Unknown failure processing package

it didn't like the characters in the windows password apparentely so we have this working fine using sql auth now.

thank you so much for your replies tho happy

Re: RE: Unknown failure processing package

I am also seeing this error, I have tried downloading new packages from http://www.mcafee.com/apps/downloads/security-updates/security-updates.aspx I have tried different dats and Sdats and still receive the same error. We are using epolicy orchestrator 4.5 to distribute the packages. When i run the SDAT manually on a client it works find and the Dat updates. this is only happening with the newer SDATs after they changed the icon. I was sucessfull checking in package sdate6230 but not 6237, 6239, or 624. I have tried restarting all the servers rebooting the server still getting the same error. I did look at the log and there is nothing apparent to me see attached.

Any suggestions?

Message was edited by: ppaquette on 05/02/11 12:34:58 CST AM

Message was edited by: ppaquette on 06/02/11 4:13:25 CST AM
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 9

Re: RE: Unknown failure processing package

The format of the SDAT package changed as of 6237. Please see KB 71064  for full details.

Thanks -

Joe

Re: RE: Unknown failure processing package

Thanks the zip worked great. Can we go back to using SDats or do you recommend using the Zip files?

Phil

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 9

Re: RE: Unknown failure processing package

I'd always recommend using the zips - they contain the full dats and the incrementals,  whereas a superdat only contains the full dat. So if you're using sdats, a machine that is one day out of date will pull the entire sdat, when all it really needs is one incremental.

HTH -

Joe