cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Unique ID blank as is VM Name.State is Managed but the Tags are way off.

Hello!

Any ideas?

When installing the Agent on that VM it appears in the wrong folder and only the VMsvr Tag is set. The other Tags are missing.

What is more important that the Unique ID is blank as is VM Name.

I have tried uninstalling and installing the Agent. This usually goes smooth but I have no glue why this VM is that stubborn.

/Peter

 

19 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 20

Re: Unique ID blank as is VM Name.State is Managed but the Tags are way off.

Hello,

Please try to install the McAfee Agent with the help of the below KB article:

https://kc.mcafee.com/corporate/index?page=content&id=KB84356

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query! 

Highlighted

Re: Unique ID blank as is VM Name.State is Managed but the Tags are way off.

Command executed.

"

C:\Program Files\McAfee\Agent>maconfig.exe -enforce -noguid
2020-02-27 09:17:43.657 maconfig(1872.5092) maconfig.Info: enforcing noguid.
2020-02-27 09:17:45.424 maconfig(1872.5092) maconfig.Info: enforcing noguid passed
2020-02-27 09:17:45.425 maconfig(1872.5092) maconfig.Info: configuration finished

C:\Program Files\McAfee\Agent>

"

 

I'll wait a little and see if the VM changes status in the ePO System Tree.

 

/Peter

 

Highlighted

Re: Unique ID blank as is VM Name.State is Managed but the Tags are way off.

Nothing happend.

I deleted the server from the System Tree.

I logged in to the server and found out that the command had turned off the mcafee services.

I started the services again and the server reappeared in the System Tree.

The Unique ID is still blank as is the VM Name. 

Nothing has changed.

/Peter

 

Highlighted

Re: Unique ID blank as is VM Name.State is Managed but the Tags are way off.

I have just created a new windows 2019 VM on vCenter 6.7 U3 (same for the ESXi hosts), using ESXi 6.7 Update 2 and later (VM version 15) compatibilty and VMware Tools:Running, version:10341 (Current)

Same issue. Is it a licensing issue or a service not running on the epo server or what is going on?

The server appears in System Tree in Virtual Servers folder.

 

/Peter

 

Highlighted

Re: Unique ID blank as is VM Name.State is Managed but the Tags are way off.

Not funny.

Apparently I have 4 entries of systems without Unique ID and without VM Name. All marked as Managed.

Two of them are laptops.

/Peter

 

Highlighted

Re: Unique ID blank as is VM Name.State is Managed but the Tags are way off.

I found this: https://kc.mcafee.com/corporate/index?page=content&id=KB90876

but we are running ePO Build: ePolicy Orchestrator 5.9.1 (Build 251) so this doesn't apply. Does it?

/Peter

 

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 20

Re: Unique ID blank as is VM Name.State is Managed but the Tags are way off.

Hello,

The Pointed KB is for ePO 5.10.

I would like to request you to please open a Service Request with Support Team to get this fixed.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query! 

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 20

Re: Unique ID blank as is VM Name.State is Managed but the Tags are way off.

Is this possible to create a framepkg.exe from the system tree.

  1. Create an installation package:
    1. Click Menu | Systems | System Tree, click System Tree Actions, then select New Systems from the drop-down menu.
    2. Select Create and download agent installation package.
    3. Select the Agent version for Windows.
    4. Deselect Embed Credentials in Package.
      NOTE: If deselected, you receive the default package. If selected, you can specify required credentials.
    5. Click OK. The Download file dialog box opens.
    6. Select FramePkg.exe and save it to the temporary folder.
      https://docs.mcafee.com/bundle/drive-encryption-7.2.0-installation-guide-epolicy-orchestrator/page/G...

If this is still not going to work in that case please open a Service Request with Support Team.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query! 

Highlighted

Re: Unique ID blank as is VM Name.State is Managed but the Tags are way off.

Hello Vivs

Same result unfortunately. I can generate a new exe but I get stuck with a VM without Unique ID and without VM name.

I'll see if I can figure out to open a Service Request and write back here with the cause and solution when I have noe.

 

 

/Peter

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community