cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to launch McAfee EPO console from the instaled server.

Hi Everyone,

Am not able to launch McAfee EPO from the installed server. Its not giving me any error. Its installed on a 2008 server.

2 Replies

Re: Unable to launch McAfee EPO console from the instaled server.

NOT MUCH to go on....

Can you launch it from a workstation (or another server)?

What is the difference between those machines, and your ePO server, internet-wise? (Proxy/hostfile/dns/IE/Chrome/Firefox)

kmc
Level 12
Report Inappropriate Content
Message 3 of 3

Re: Unable to launch McAfee EPO console from the instaled server.

Did you check Orion.log???

before that you may need to enable debugging if not enabled, using below process

Find Log-config.xml file under Pro file\McAfee\ePO\server\Conf\orion

Openn file and at the bottom you will find "priority value=warn" change warn to debug and save.

restart tomcat service, and ePO application service and try login.

Check for the error logs.

Hope this help you to find issue.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community