cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Unable to install extension (Rogue System Detection)

Jump to solution

I am currently trying to get my ePO server to a good enough standard to run the migration tool.

When I try to upgrade RSD I get the following error...

"Unable to install extension. Extension rsd missing required extensions:core:2.5 console:2.5 EPOCore:4.6.3 Policy Mgmt:4.6.3 Computer Mgmt:4.6.3 response:2.5 sheduler:2.5 Notifications:4.6.3"

...Does this indicate I need to upgrade to ePO 4.6.3 before I can upgrade to 5.0.1 ???

Thank you in advance for your help and assistance.

1 Solution

Accepted Solutions

Re: Unable to install extension (Rogue System Detection)

Jump to solution

If you're just manually upgrading extensions before migrating to ePO 5.0 then you can't check RSD 4.7 extensions into ePO 4.5 because, as you told, you need at least ePO 4.6.3. But if you're getting the error while using the migration tool then it's a different problem.

6 Replies

Re: Unable to install extension (Rogue System Detection)

Jump to solution

Hi smoggy333, you need at least ePO 4.6.4 before upgrading to 5.0 or 5.0.1

Re: Unable to install extension (Rogue System Detection)

Jump to solution

Hi Thank you for the reply, I thought you could upgrade to 5.0.x from 4.5.7 ???

So you have to upgrade to 4.6.4 first before you can then upgrade to 5.0.x ???

Re: Unable to install extension (Rogue System Detection)

Jump to solution

Sorry, I though t you were on ePO 4.6 and not on 4.5

If you're on 4.5 then it should work because you can upgrade from 4.5.6 or newer

Re: Unable to install extension (Rogue System Detection)

Jump to solution

Hi Laszio,

Thanks for the clarification, but I still get the error when trying to install the extension for Rogue System Detection ?

Any ideas ? I appreciate your advice.

KR

Re: Unable to install extension (Rogue System Detection)

Jump to solution

If you're just manually upgrading extensions before migrating to ePO 5.0 then you can't check RSD 4.7 extensions into ePO 4.5 because, as you told, you need at least ePO 4.6.3. But if you're getting the error while using the migration tool then it's a different problem.

Re: Unable to install extension (Rogue System Detection)

Jump to solution

Thank you for your help / feedback Laszio.

KR

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community