cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Upgrade ePO 4.5 P4 to ePO 4.6

Jump to solution

Hi,

Currently we are running McAfee ePO 4.5 P4 in our environment when i try to upgrademy ePO server from version 4.5 P4 to 4.6 it throws error message "the databaseinstance you specified does not meet the minimum requirements"The minimum database requirements are as follows-SQL Server 2005 service pack 3 or later-SQL Server 2008 service pack 1 or laterActions taken : SQL 2005 SP 3 downloaded and installed still my SQL version is SQLServer9.0.1399(SP2)

1 Solution

Accepted Solutions

Re: Unable to Upgrade ePO 4.5 P4 to ePO 4.6

Jump to solution

Hi,

afetr success upgrade from SQL express 2005 SP2 to SP3 i can able to upgrade my ePO server from ver 4.5 to 4.6 ;-)

6 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: Unable to Upgrade ePO 4.5 P4 to ePO 4.6

Jump to solution

9.00.1399 is SQL 2005 RTM, not SP2, I'm afraid. you'll definitely need to correctly install SP3 before you can upgrade ePO.

HTH -

Joe

Re: Unable to Upgrade ePO 4.5 P4 to ePO 4.6

Jump to solution

Hi Joe,

is there any procedure available to correctly install SQL 2005 SP3 ? i dont have knowledge on SQL   :'-(

Re: Unable to Upgrade ePO 4.5 P4 to ePO 4.6

Jump to solution

Hi Joe,

Thanks for the response , Hope SQL Server 2005 SP4 RTM will helps me inorder to resolve this issue

http://www.microsoft.com/en-us/download/details.aspx?id=7218

rtm.PNG

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 7

Re: Unable to Upgrade ePO 4.5 P4 to ePO 4.6

Jump to solution

Hopefully you shouldn't have any problems, but if you do then we can try to help - but it may be that you need to contact Microsoft, as they are obviously the best people to support MSSQL.

HTH -

Joe

Re: Unable to Upgrade ePO 4.5 P4 to ePO 4.6

Jump to solution

Still Same Result unable to upgrade

Re: Unable to Upgrade ePO 4.5 P4 to ePO 4.6

Jump to solution

Hi,

afetr success upgrade from SQL express 2005 SP2 to SP3 i can able to upgrade my ePO server from ver 4.5 to 4.6 ;-)