cancel
Showing results for 
Search instead for 
Did you mean: 

UNC repository credentials in ePO 4.5?

Have had a problem with my ePO 4.0 Patch 3, so have decided to wipe server and go with ePO 4.5.  Everything seems to have installed ok, problem I'm having is in configuring my distributed repositories.  I go to create a new repository and select UNC, then type in the share (\\server\share), then on the next screen it asks - What are the credentials for this UNC repository? I've tried entering many different domain account, even our domain admin account, for both Download credentials and Replication credentials but when clicking on Test Credentials it always reports Credentials are incorrect.

The shares have been set up as read only for everyone.

Any ideas, don't remember having this problem when installing ver 4.0.

Message was edited by: harris_s on 11/24/09 3:50 AM
4 Replies

Re: UNC repository credentials in ePO 4.5?

Have now managed to get Download credentials to work (was using the wrong path, DUH...) but still the Replication credentials aren't working, even with Domain Admin account.

Any ideas

Re: UNC repository credentials in ePO 4.5?

Managed to sort out, problem with user not product

Re: UNC repository credentials in ePO 4.5?

OK, so you were able to sort it out . . . how?  I haven't gone to drastic measures such as upgrading to 4.5, but I've got one server out of 85 that all of a sudden is doing exactly what you have described in your post.  I can get download creds. to verify with no problem, but replication creds. fail every time.  Have tried multiple domain admin accounts, deleted/recreated distributed repository in ePO, have deleted and recreated share on the server.  I've noticed that even though it says invalid credentials, it doesn't lock the account in A/D.

How did you sort it out?

Thanks.

Re: UNC repository credentials in ePO 4.5?

I ended up having to put everyone (read only) and domain admins (full control) in the security permissions as well as the share, re-ran the tests and it worked

Hope it's as simple for you...