cancel
Showing results for 
Search instead for 
Did you mean: 

Troubles with Restored System Reporting to ePO

Jump to solution

Good afternoon-

We had a request to restore one of our servers (SERVER) from our nightly backups. They wanted to keep the restore up and running, so we gave it a different name (SERVER-TEMP), IP address, etc. Despite all my efforts, I cannot get both SERVER and SERVER-TEMP to show up in my ePO console. I have tried resetting the GUIDs on both systems and restarting the Framework service. I tried uninstalling the agent and all McAfee products from both servers and reinstalling, but one always ends up replacing the other. Is there something else somewhere that could be causing this to happen?

Thank you

1 Solution

Accepted Solutions

Re: Troubles with Restored System Reporting to ePO

Jump to solution

Are the MAC addresses different on both systems?

Epo also tries to match systems on MAC address by default.

Message was edited by: mischaboender on 9/26/12 7:37:58 PM CEST
6 Replies

Re: Troubles with Restored System Reporting to ePO

Jump to solution

Are the MAC addresses different on both systems?

Epo also tries to match systems on MAC address by default.

Message was edited by: mischaboender on 9/26/12 7:37:58 PM CEST

Re: Troubles with Restored System Reporting to ePO

Jump to solution

Actually, they're the same and I never thought to check that until you mentioned it. So is that the issue?

Re: Troubles with Restored System Reporting to ePO

Jump to solution

Yes, I think it is. I had to disable the MAC option in ePO because we had a lot of duplicate entries caused by clients that changed their VPN adapter MAC addresses based on the username.

Re: Troubles with Restored System Reporting to ePO

Jump to solution

That was exactly the issue. Once I changed the MAC address on SERVER-TEMP and forced it to check in, both servers are now showing independently.

How did you disable the MAC option just in case I want to go that route as well?

Re: Troubles with Restored System Reporting to ePO

Jump to solution

Here's how: https://kc.mcafee.com/corporate/index?page=content&id=KB57886

But be careful, you could end up with duplicate entries for machines on which the AgentGUID changes. If you reinstall the OS or McAfee Agent (forced) for example.

Re: Troubles with Restored System Reporting to ePO

Jump to solution

Thanks for the warning. The situation I described in my initial post was not something that we do often, so I will probably leave the MAC address settings just as they are. But just in case (or if someone else is curious).

Thanks again!