cancel
Showing results for 
Search instead for 
Did you mean: 

Transfer drive encryption to a new ePO without losing user assignment

Jump to solution

Hi,

We are trying to transfer a number of systems using Drive Encryption 7.1.3 from an ePO 4.6 server to 5.3 whilst keeping user assignments intact. I have been following the "The client transfer between ePO servers guide - McAfee Drive Encryption 7.1.3" pdf and the transfer completes successfully but the user assignment is being lost. The only error that I can see in the MfeEpe.log relates to a theme package not being found but I also see the assigned user being removed, but the group users being updated:

2016-09-19 11:33:46,212 INFO    StatusService                        Creating Event to sync updated user data

2016-09-19 11:38:37,902 INFO    EpoPlugin                            userHandler: handling UserUpdatesAndAcknowledgement response

2016-09-19 11:38:38,032 INFO    StatusService                        Updating Drive Encryption users

2016-09-19 11:38:39,212 INFO    UserLib                              userLib: user example (UID) has had UBP updated

2016-09-19 11:38:39,232 INFO    UserLib                              userLib: user test1 (UID) has been removed

2016-09-19 11:38:39,442 INFO    StatusService                        Drive Encryption users were updated

Can anyone suggest why this might be happening?

Thanks

1 Solution

Accepted Solutions

Re: Transfer drive encryption to a new ePO without losing user assignment

Jump to solution

Realised that ePO transfer systems and DE transfer systems needed to be enabled separately, works fine now.

3 Replies
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

Re: Transfer drive encryption to a new ePO without losing user assignment

Jump to solution

Moved to ePO for a faster response.

---

Peter

Moderator

---

Re: Transfer drive encryption to a new ePO without losing user assignment

Jump to solution

Realised that ePO transfer systems and DE transfer systems needed to be enabled separately, works fine now.

kblowe
Level 8
Report Inappropriate Content
Message 4 of 4

Re: Transfer drive encryption to a new ePO without losing user assignment

Jump to solution

Ho do you enable - DE transfer systems separately?

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community