cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 10

Tags 'table could not be found'

Jump to solution

Although my tagging tasks work, if I try to edit them, or create new ones, I'm getting 'table could not be found' (see screenshot)

Before I create a service request, is this a known issue with ePO 5.10 patch 6?

3 Solutions

Accepted Solutions
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 10

Re: Tags 'table could not be found'

Jump to solution

Hmm, just retried using Edge and it works OK, I think it may be a Chrome problem. I hope this doesn't happen when Edge becomes Edge/Chrome

View solution in original post

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 10

Re: Tags 'table could not be found'

Jump to solution

Is your site added to trusted sites in IE/Chrome?  Does it do the same on different systems and /or other browsers?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 10

Re: Tags 'table could not be found'

Jump to solution

Hi ChrisQ,

Am able to edit Tag catalog in all three browsers (IE/Chrome/Mozilla) without any issue. Add the EPO URL into trusted site/clear browsing history/reset chrome and check.

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

 

View solution in original post

9 Replies
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 10

Re: Tags 'table could not be found'

Jump to solution

Hmm, just retried using Edge and it works OK, I think it may be a Chrome problem. I hope this doesn't happen when Edge becomes Edge/Chrome

View solution in original post

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 10

Re: Tags 'table could not be found'

Jump to solution

Is your site added to trusted sites in IE/Chrome?  Does it do the same on different systems and /or other browsers?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 10

Re: Tags 'table could not be found'

Jump to solution

Hi ChrisQ,

Am able to edit Tag catalog in all three browsers (IE/Chrome/Mozilla) without any issue. Add the EPO URL into trusted site/clear browsing history/reset chrome and check.

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

 

View solution in original post

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 5 of 10

Re: Tags 'table could not be found'

Jump to solution

Thanks @LKS  and @cdinet, that fixed it. I thought I'd added the site ages ago but a quick check showed it wasn't there any more, after adding it, ePO is working as expected again.

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 10

Re: Tags 'table could not be found'

Jump to solution

Glad to hear it!!

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted
Level 9
Report Inappropriate Content
Message 7 of 10

Re: Tags 'table could not be found'

Jump to solution

Is there a fix for Safari? 

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 10

Re: Tags 'table could not be found'

Jump to solution

Not sure, I would have to look at that.  To be clear, it works for you in all other browsers?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted
Level 9
Report Inappropriate Content
Message 9 of 10

Re: Tags 'table could not be found'

Jump to solution

Works fine in Chrome.  We just noticed this issue today on two different Macs using Safari.  

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 10 of 10

Re: Tags 'table could not be found'

Jump to solution

I found a couple of suggestions for trusting sites.  One is this...

https://sites.google.com/a/azaleahealth.com/azalea-training-beta/home/general-setup-and-configuratio...

The other is adding the certificate to the certificate's trust policies in keychain access (on a mac).

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community