cancel
Showing results for 
Search instead for 
Did you mean: 
tonyb99
Level 13
Report Inappropriate Content
Message 11 of 22

RE: Systems do not update the agent

Can you try push installing from the directory to that machine using the install over current version option and see if that works..

Just to rule out config/security issues
tls4
Level 7
Report Inappropriate Content
Message 12 of 22

RE: Systems do not update the agent



I can not use the Push, require file and print sharing I think and it is disabled
tonyb99
Level 13
Report Inappropriate Content
Message 13 of 22

RE: Systems do not update the agent



Thought that may have been an issue thats why I said this earlier

RE: Systems do not update the agent

I had the same problem

add the /forceinstall into the command line option in the client tasks.
tls4
Level 7
Report Inappropriate Content
Message 15 of 22

RE: Systems do not update the agent



I tried to add the command then save the task
but on the log I get

Thursday, June 12, 2008 7:40:17 AM Info Scheduler Next time(local) of task Deployment: Thursday, June 12, 2008 7:47:00 AM
Thursday, June 12, 2008 7:40:17 AM Info Scheduler Added a new task Deployment to Scheduler's task list
Thursday, June 12, 2008 7:40:26 AM Info Script Unable to find a valid repository.
Thursday, June 12, 2008 7:40:26 AM Info Script Closing the update session.

RE: Systems do not update the agent

ok mine accepted this but from the log i guess that your machine requires the ful url

\\EPOSERVER\SHARE\Current\EPOAGENT3000\Install\0409\framepkg.exe /Forceinstall
kagx
Level 7
Report Inappropriate Content
Message 17 of 22

RE: Systems do not update the agent

If you copy framepkg.exe from the <epoinstalledfolder>\db\software folder and execute it on one machine does the agent update itself ?
tls4
Level 7
Report Inappropriate Content
Message 18 of 22

RE: Systems do not update the agent

finally it is working

I removed the randomization

check to install the agent at every enforcement

and run the task immediatly

and I waited for some time then it will update
Highlighted

RE: Systems do not update the agent

Glad to hear you have got it working.

Just wondering, did you wait for the full 30mins of randomization time to elapse before deciding it wasn't working? Could it not have been the case that it just hadn't chosen to do that machine yet?

(Not an expert or anything so just wondered really for future reference)
tls4
Level 7
Report Inappropriate Content
Message 20 of 22

RE: Systems do not update the agent



acctually as tony mentioned,
I removed the randomization, wakeup the agents, wait alittle time (<lss than a minute)
refresh the browser then it is done
Want to Ask a Question?

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community