cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
it1024
Level 9
Report Inappropriate Content
Message 1 of 5

Systems display with blank system names in the System Tree in ePolicy Orchestrator 5.10.0.2428

Jump to solution

Hi guys,

I have got exactly the same problem as the one described in the below Knowledge Center post:

https://kc.mcafee.com/corporate/index?page=content&id=KB90876

Most of the system names have turned into blank and the solutions provided do not work since 1.SQL Server Compatibility Level is at SQL Server 2016(130) and  I have got the latest ePO version installed which is 5.10.0.2428.

Another point is that most of the systems have got recent connections to ePO according to the Last Communication column in ePO System Tree but names are blank and no successful ping from ePO even to itself (agent installed on 127.0.0.1).

And this happened just after ePO server restart.

Any idea how to solve this issue?

1 Solution

Accepted Solutions
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 5 of 5

Re: Systems display with blank system names in the System Tree in ePolicy Orchestrator 5.10.0.2428

Jump to solution

The installers for epo do not include update 3 or any other updates - you have to download them separately, but they are all under the epo 5.10 downloads.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

4 Replies
it1024
Level 9
Report Inappropriate Content
Message 2 of 5

Re: Systems display with blank system names in the System Tree in ePolicy Orchestrator 5.10.0.2428

Jump to solution

For more information please note that clients are able to connect to the ePO and receive the new changes in connection intervals.

 

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 3 of 5

Re: Systems display with blank system names in the System Tree in ePolicy Orchestrator 5.10.0.2428

Jump to solution

That would indicate that update 1 either isn't installed, or parts of it failed to install if you did run it.  Download update 3 and run it please, but turn off all epo services first.  You will need to also run it on any agent handlers.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

it1024
Level 9
Report Inappropriate Content
Message 4 of 5

Re: Systems display with blank system names in the System Tree in ePolicy Orchestrator 5.10.0.2428

Jump to solution

@cdinet 

Thank you so much for your reply.

Where can I download the update 3? If I should log in with my grant number, please be informed that I am using this ePO in trial mode for the customer who is not yet convinced for migrating to McAfee. Does the latest ePO on the download page include the update 3?

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 5 of 5

Re: Systems display with blank system names in the System Tree in ePolicy Orchestrator 5.10.0.2428

Jump to solution

The installers for epo do not include update 3 or any other updates - you have to download them separately, but they are all under the epo 5.10 downloads.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator