cancel
Showing results for 
Search instead for 
Did you mean: 
CBoe
Level 7

Systems Not Updating From Assigned Client Tasks

Hi,

I am running ePO 4.6.3 and have just updated some of our products in the Master Repository such as VSE and SiteAdvisor.  I have updated the Assigned Client Tasks for our test systems group so they should be getting these products updates when their agents check in.  But none of the systems, including my own, ever update to the new versions.  I'm not getting any errors in the McAfee Agent Monitor.  When I do a Collect and Send Props I do get an entry that says "No package received from ePO Server".

Any help would be great on this issue.

Thanks!

Casey

0 Kudos
8 Replies
Folcan
Level 10

Re: Systems Not Updating From Assigned Client Tasks

It depend if it's a major update version or just a patch.

For exemple, if you want to upgrade VSE from 8.7 to 8.8, it is not just a patch, so an upgrade client task dont upgrade this product.

You must create a deployement task from McAfee Agent to deploy this product like a new product.

Regards,

0 Kudos
CBoe
Level 7

Re: Systems Not Updating From Assigned Client Tasks

I actually do have a Deployment Task created for this.  I made one that should push out VSE, Anti-Spyware, and SiteAdvisor.

0 Kudos
Sk1dMARK
Level 11

Re: Systems Not Updating From Assigned Client Tasks

Please list the currently installed versions of the point products and the versions you are trying to push out so that we can help a bit more.

Regards,

Mark

0 Kudos
CBoe
Level 7

Re: Systems Not Updating From Assigned Client Tasks

Hi,

Here is what we currently have installed:

AntiSpyware Enterprise Module 8.7.0.129

SiteAdvisor Enterprise Plus 3.0.0.539

VirusScan Enterprise 8.8.0.777

I would like to upgrade SiteAdvisor to 3.0.0.638 and VirusScan to 8.8.0.849.  I have these in my master repository and in my Assigned Client Tasks I have them selected in a Product Deployment task.  I have the task set to Enabled and to Run Immediately.

Thanks!

0 Kudos
CBoe
Level 7

Re: Systems Not Updating From Assigned Client Tasks

I did a little more digging into this and I've found that when I look in ePO it says in the Master Repository that the current branch has the products I want to update to, but when I browse out on the hard drive to the "C:\Program Files (x86)\McAfee" folder I see that the older version are installed there.  Is that just for the McAfee that's installed on the server?  Where would I look to see if the updated files are in the Master Repository?  The way I went about downloading these was to go to Software Manager in ePO and install them from there and check them in. 

Any help would be great!

Thanks,

Casey

0 Kudos
ulyses31
Level 16

Re: Systems Not Updating From Assigned Client Tasks

CBoe escribió:

Hi,

Here is what we currently have installed:

AntiSpyware Enterprise Module 8.7.0.129

SiteAdvisor Enterprise Plus 3.0.0.539

VirusScan Enterprise 8.8.0.777

I would like to upgrade SiteAdvisor to 3.0.0.638 and VirusScan to 8.8.0.849.  I have these in my master repository and in my Assigned Client Tasks I have them selected in a Product Deployment task.  I have the task set to Enabled and to Run Immediately.

Thanks!

You may need three different tasks here:

- AntiSpyware Enterprise Module 8.7.0.129 (and VSE 8.7 I assume): needs a deployment task to be upgraded to VSE 8.8

- SiteAdvisor Enterprise Plus 3.0.0.539: Needs an update task to be updated to SAE 3.0.0.638 (having SAE patch in your repository you could also use SAE 3.5 and a deployment task).

- VirusScan Enterprise 8.8.0.777: needs a patch update task to get to 8.8.0.849 (having patch 1 in your master repository, you could also use patch2)

0 Kudos
CBoe
Level 7

Re: Systems Not Updating From Assigned Client Tasks

Hi,

Thanks for the tip.  I just tried making a task for each of those and they still did not update.  I think I'm going to contact McAfee support and see if we can get this resolved.

Thanks!

0 Kudos
CBoe
Level 7

Re: Systems Not Updating From Assigned Client Tasks

I was able to get some help with this by contacting McAfee Gold Support.  I needed to check in the updates in the Master Repository as a patch instead of as an installation package.  Then once I ran the client task the for updates it did update the the systems.

I hope that makes sense.

Thanks!

0 Kudos