cancel
Showing results for 
Search instead for 
Did you mean: 
serc09
Level 10
Report Inappropriate Content
Message 1 of 9

Supported SQL Versions

Jump to solution

Hey Folks,

as i don't see the "seach-function" anymore, i just ask in a new thread...

Which SQL-Verions are supported with ePO 4.6 ?

THX

Regards,

serc09

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: Supported SQL Versions

Jump to solution

The search function in the knowledge base still works

KB 51569

HTH -

Joe

8 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: Supported SQL Versions

Jump to solution

The search function in the knowledge base still works

KB 51569

HTH -

Joe

serc09
Level 10
Report Inappropriate Content
Message 3 of 9

Re: Supported SQL Versions

Jump to solution

Damn, i always forget the knowledge base...

THX JOE

serc09
Level 10
Report Inappropriate Content
Message 4 of 9

Re: Supported SQL Versions

Jump to solution

But i don't see SQL 2008 R2 Express - is this included in "SQL 2008 R2" ?

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 9

Re: Supported SQL Versions

Jump to solution

Hm - it's not on the list, which means that *officially* it is not supported at this point in time. I suspect however that it is supposed to be included under 2008 R2, it just hasn't been explicitly mentioned in the article - but please do not take this to mean that it is supported

I will try and confirm this and report back.

Thanks -

Joe

serc09
Level 10
Report Inappropriate Content
Message 6 of 9

Re: Supported SQL Versions

Jump to solution

Hey Joe,

anything new about SQL 2008 R2 Express ?

regards

serc09

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 9

Re: Supported SQL Versions

Jump to solution

Still trying to get an official answer

Regards -

Joe

twenden
Level 13
Report Inappropriate Content
Message 8 of 9

Re: Supported SQL Versions

Jump to solution

Go to the knowledgbase and search for the epo 4.6 install guide .

On page 10 of the install guide it states support for SQL 2008 R2. 

Microsoft SQL Server 2008: •

with Service Pack 1 •

with Service Pack 2 •

R2 •

Enterprise Edition • Express Edition • Standard Edition • Work group Edition

Message was edited by: twenden on 9/27/11 10:17:49 AM CDT

Message was edited by: twenden on 9/27/11 10:18:10 AM CDT

Message was edited by: twenden on 9/27/11 10:18:42 AM CDT
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 9

Re: Supported SQL Versions

Jump to solution

Hi  -

Yes, this is the problem - we have two conflicting sources of information, so I am trying to confirm 100% which is correct    As I mentioned earlier I believe the install guide is correct and the article is not, but I need to be definite

Regards -

Joe