cancel
Showing results for 
Search instead for 
Did you mean: 
nthnu
Level 10
Report Inappropriate Content
Message 1 of 5

Superagent enabled but disabled

Jump to solution

I've done a Super Agent wake up, but it's having an issue. I selected the systems I wanted to wake up, and selected Wake Up Agents. Then I selected SuperAgent Wake-Up Call and Force, then OK. On the client, it gives me "Super Agent wake up call is disabled through policy". I checked the policy at Policy Catalog > McAfee Agent > General > My Default. "Enable super agent wake-up call support" is checked. Is there some other spot that I need to check?

Thanks

PS - Agent wake up calls work fine.

1 Solution

Accepted Solutions
Highlighted
McAfee Employee jappell
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: Superagent enabled but disabled

Jump to solution

Super Agent Wakeup calls are acknowledged only by Super Agents. Instead of wasting cycles firing at everyone, fire only at the ones that matter.

View solution in original post

4 Replies
McAfee Employee jappell
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: Superagent enabled but disabled

Jump to solution

The SuperAgent is the front man for waking up remote clients that report to it. You need to find out which machines in your enterprise have a super agent which is created by the McAfee Agent policy. Find the policy and you will find the systems with the super agent. That machine can receive the super agent wake up call.

Trying to perform an SA wake up call on a non SA would not operate correctly.

That help?

nthnu
Level 10
Report Inappropriate Content
Message 3 of 5

Re: Superagent enabled but disabled

Jump to solution

So if I selected everything and did a SA wake up call, it would basically fail on regular agents but work on those that are SA, right?

Highlighted
McAfee Employee jappell
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: Superagent enabled but disabled

Jump to solution

Super Agent Wakeup calls are acknowledged only by Super Agents. Instead of wasting cycles firing at everyone, fire only at the ones that matter.

View solution in original post

nthnu
Level 10
Report Inappropriate Content
Message 5 of 5

Re: Superagent enabled but disabled

Jump to solution

Awesome, thanks!

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community