cancel
Showing results for 
Search instead for 
Did you mean: 
tun
Level 7
Report Inappropriate Content
Message 1 of 8

Single Sign on Doesn't work for only 1 computer

Good day to you !

I encountering problem with only 1 computer. I already add computer to Single Sign on Group and also add Specific user account to that computer.

Single Sign on doesn't work. I need to key 1 password for Mcafee and another password for Domain account login.

Looking forward to hear from you soon.

7 Replies
exbrit
Level 21
Report Inappropriate Content
Message 2 of 8

Re: Single Sign on Doesn't work for only 1 computer

As per your profile, I've moved this to ePO for faster support

----

Peter

Moderator

tun
Level 7
Report Inappropriate Content
Message 3 of 8

Re: Single Sign on Doesn't work for only 1 computer

Thanks for your quick action Peter.

Re: Single Sign on Doesn't work for only 1 computer

Hi tun,

Happy to help you.

>can you check the applied for drive encryption of that particular machine.

>check whether SSO is enable or not?

>user is same on both side the McAfee as well in windows?

Thanks

tun
Level 7
Report Inappropriate Content
Message 5 of 8

Re: Single Sign on Doesn't work for only 1 computer

Hi David,

Thanks for your response.

1. Encrypted to Computer A

2. Computer A is added to SSO group (SSO group is working for others computer except Computer A)

3. User is same for both side of server and windows. Also work with another domain username, except 1 domain account.

Re: Single Sign on Doesn't work for only 1 computer

Hi tun,

For testing purpose can you perform some troubleshooting steps:

>Delete the assign users for particular machine(encryption users).

>perform user recovery>>select reset token.

>Reassign those users again.

Hope it will help u.

Thanks

tun
Level 7
Report Inappropriate Content
Message 7 of 8

Re: Single Sign on Doesn't work for only 1 computer

Thanks for your advise David.

I will try and update to you again.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 8

Re: Single Sign on Doesn't work for only 1 computer

Any update on this?

If you want to see if a user is available per your MDE policy configuration, try the EZCHK utility.