cancel
Showing results for 
Search instead for 
Did you mean: 
A-CAST
Level 9
Report Inappropriate Content
Message 1 of 5

Show Agent Log Not Viewable

Jump to solution

Within ePO 4.6 on the server I'm able to select a client and click on the "Show Agent Log" to see it's status.  When I try this from my workstation it doesn't work.  I keep getting the "This program cannot display the webpage" from IE.  I use to be able to do this when using ePO 4.0, but since I've installed 4.6 (clean install, no upgrade) I can't seem to get this to work via my workstation.

Any ideas would be appreciated.  Also, ePO and my workstation are on the same internal trusted network on an Active Directory domain.  If you need additional info, let me know...thanks!

1 Solution

Accepted Solutions

Re: Show Agent Log Not Viewable

Jump to solution

This is most likely due to the Agent policy deployed in your environment. In the policy there is a setting to "Accept connections only from the ePO server" (assuming it is similar in 4.6) which stops any machine except ePO from using the agent-server communication port to access the logs.

4 Replies
hem
Level 15
Report Inappropriate Content
Message 2 of 5

Re: Show Agent Log Not Viewable

Jump to solution

I will suggest you to add it to IE trusted site then try to open the agent log.

A-CAST
Level 9
Report Inappropriate Content
Message 3 of 5

Re: Show Agent Log Not Viewable

Jump to solution

Thanks for the reply but I already tried it and it didn't work.  Any other ideas?

Re: Show Agent Log Not Viewable

Jump to solution

This is most likely due to the Agent policy deployed in your environment. In the policy there is a setting to "Accept connections only from the ePO server" (assuming it is similar in 4.6) which stops any machine except ePO from using the agent-server communication port to access the logs.

A-CAST
Level 9
Report Inappropriate Content
Message 5 of 5

Re: Show Agent Log Not Viewable

Jump to solution

Katalyst,

Thank You!!! in the past I never set that setting on ePO but for some wild reason I decided to enable it on 4.6 thinking it was for something else.  I disabled it, did an agent wake up call, and I was able to access the logs from my workstation.