cancel
Showing results for 
Search instead for 
Did you mean: 

Service McAfee ePolicy Orchestrator 4.6.4 Event Parser (MCAFEEEVENTPARSERSRV) COULD NOT BE INSTALLED

Hola estoy realizando un upgrade de epo 4.5 a epo 4.6.4 , pero cuando esta instalando los servicios muestra este error :

Error 1923. Service McAfee ePolicy Orchestrator 4.6.4 Event Parser (MCAFEEEVENTPARSERSRV) COULD NOT BE INSTALLED. VERIFY THAT YOU HAVE SUFFICIENT PRIVILEGES TO INSTALL SYSTEM SERVICES

estoy realizando la instalacion con un usuario DOMAIN ADMIN , alguien tiene alguna idea como puedo resolver este inconveniente.

1 Reply
Tristan
Level 15
Report Inappropriate Content
Message 2 of 2

Re: Service McAfee ePolicy Orchestrator 4.6.4 Event Parser (MCAFEEEVENTPARSERSRV) COULD NOT BE INSTALLED

Is this a vista/7/2008/2008r2 install?

In which case are you doing a right click 'run as' administrator?

Don't forget with the new Windows OS's even though you are logged in as an administrator you don't have administrator rights untill you 'run as' an administrator.

Message was edited by: Tristan on 22/11/12 16:56:49 GMT