cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Servers Product Deployment not Reflecting

Hi,

I'm installing McAfee products on servers via ePO client task, It says successful, then I wake up the servers but the product is not reflected on the product installed of the servers. What seems to be my issue. Note that I have an agent installed on the servers and it is communicating fine.

Labels (1)
8 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: Servers Product Deployment not Reflecting

Hi braindope

Is the product actually installed?

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 9

Re: Servers Product Deployment not Reflecting

Are you using a run client task now type task or scheduled task?  What product are you deploying?  In windows/temp/mcafeelogs, does it show any install log for the product you are deploying?  You may need to open a ticket with McAfee so we can look at logs.

Re: Servers Product Deployment not Reflecting

I'm using the run client task now, I'm mostly deploying ENS (Platform and Prevention), and McAfee Agent, I can't physically check the windows/temp/mcafeelogs since some are servers and I don't have a privilege to access it.
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 9

Re: Servers Product Deployment not Reflecting

You may have to get one of the server admins to get logs for you in that case.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 9

Re: Servers Product Deployment not Reflecting

Hi, just some basics, is the client task defined properly? If you have recently updated using software manager, client tasks definitions need to be verified accordingly. If everything looks OK in client task, then as a test, reinstall agent on a test system and see if it reports installed products correctly. 

Re: Servers Product Deployment not Reflecting

Yes, the client task is defined properly, it is working on other and others are not, We've been doing the re-install agent as a workaround sometimes it works sometimes it doesn't
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 9

Re: Servers Product Deployment not Reflecting

Does it work if you use a scheduled task rather than run client task now?  In c:\programdata\mcafee\agent\logs, the mcscript log will show you where the failure occurred.  It will either fail to get files, for example, or will get all required files and execute the installer, at which point the agent's job is done.  It is then down to the point product installer. 

C:\windows\temp\mcafeelogs folder will show the install logs for the products, which should tell you then why the install is failing if it has invoked the installer.

Re: Servers Product Deployment not Reflecting

Thanks for the directories, I will look into this and see what i can find hope this will solve my issues Smiley Happy