cancel
Showing results for 
Search instead for 
Did you mean: 

Server is not compatible with the current version of the EPO Server. There was a version mismatch.

Agent failed to communicate to the ePo server. This happened after a failed patch upgrade. See the server log

Server.log

Server is not compatible with the current version of the EPO Server.  There was a version mismatch.

Message was edited by: johnmmeni on 4/2/13 3:30:27 PM GMT+01:00
1 Reply
hem
Level 15
Report Inappropriate Content
Message 2 of 2

Re: Server is not compatible with the current version of the EPO Server. There was a version mismatch.

KB71755