cancel
Showing results for 
Search instead for 
Did you mean: 
tonyb99
Level 13
Report Inappropriate Content
Message 1 of 10

Rogue system detection in epo 4.5 - installation

Jump to solution

Had a disaster and had to recover back went straight up to epo 4.5 patch 4 but now the RSD 2.0 wont install as it wants epo 4.0.

How are you supposed to install RSD on 4.5? they dont really expect you to install epo 4.0 then rsd 2.0 then upgrade to epo 4.5 then patch up to patch 4 do they?

The upgrade to patch 4 being what trashed my DB and left the system half installed in the first place.

Anyone had to deal with this?

thanks

1 Solution

Accepted Solutions
tonyb99
Level 13
Report Inappropriate Content
Message 6 of 10

Re: Rogue system detection in epo 4.5 - installation

Jump to solution

I had to extract the RSD 4.5 extension from the epomain cab file that comes with epo 4.5 p4

ePOMain\epoproducts\rsd.zip

Checked it in and everything is back to as it should be, no idea why it never decided to install in the first place

9 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 10

Re: Rogue system detection in epo 4.5 - installation

Jump to solution

RSD is included in 4.5, so there's nothing to install

HTH -

Joe

tonyb99
Level 13
Report Inappropriate Content
Message 3 of 10

Re: Rogue system detection in epo 4.5 - installation

Jump to solution

So you just have to check in the rsdpatch 2 extension (Patch Package: 2.0.2.105) and thats it?

thats a relief...

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 10

Re: Rogue system detection in epo 4.5 - installation

Jump to solution

Nope, not even that - the version of RSD in ePO 4.5 is also 4.5, and has its own extension already checked in.

HTH -

Joe

tonyb99
Level 13
Report Inappropriate Content
Message 5 of 10

Re: Rogue system detection in epo 4.5 - installation

Jump to solution

whats the 4.5 extension called and where do you think I can find it as I dont seem to have one, and before I checked in the RSD2p2 1 there was no RSD functionality showing at all 

tonyb99
Level 13
Report Inappropriate Content
Message 6 of 10

Re: Rogue system detection in epo 4.5 - installation

Jump to solution

I had to extract the RSD 4.5 extension from the epomain cab file that comes with epo 4.5 p4

ePOMain\epoproducts\rsd.zip

Checked it in and everything is back to as it should be, no idea why it never decided to install in the first place

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 10

Re: Rogue system detection in epo 4.5 - installation

Jump to solution

It should be checked in automatically - if you look under Menu / Systems you should see the Detected Systems object.

Exactly what happened?

Joe

tonyb99
Level 13
Report Inappropriate Content
Message 8 of 10

Re: Rogue system detection in epo 4.5 - installation

Jump to solution

I ran a standard install using the 4.5p4 installer on a cleaned up box with no macfee products installed but it didnt install an RSD extension at all. No errors or anything during the install.

Its working fine now ive dug the extension out of the installer cab and done it manually.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 10

Re: Rogue system detection in epo 4.5 - installation

Jump to solution

Cool, glad it's OK now

Joe

tonyb99
Level 13
Report Inappropriate Content
Message 10 of 10

Re: Rogue system detection in epo 4.5 - installation

Jump to solution

no thats not it... well it gets me RSD 2 enabled within EPO 4.5 but not RSD 4.5

if its included where is the extension for RSD 4.5 to check in as there is nothing I can find with epo 4.5 patch 4 unless you are supposed to extract it from the cab file