cancel
Showing results for 
Search instead for 
Did you mean: 
scoutt
Level 11
Report Inappropriate Content
Message 1 of 4

Rogue Systems also in SubTree as Managed

We have 4.0 of ePO and trying to clean up before upgrading to ePO4.5. Going though the Rogue Systems I see workstations and servers that are in the Rogue Systems section but are also in a defined SubTree. I cannot add them to a SubTree as it just doesn't go in there, no error no nothing. So why are they listed in the SubTree yet Rogue systems find them after some time? How do I stop that?

3 Replies
scoutt
Level 11
Report Inappropriate Content
Message 2 of 4

Re: Rogue Systems also in SubTree as Managed

nobody has an idea? If I delete them out of Rogue systems and leave them in the system tree they still get fond in rouge system.

apoling
Level 14
Report Inappropriate Content
Message 3 of 4

Re: Rogue Systems also in SubTree as Managed

Hi,

excuse me: are you saying that some systems sit in the tree as managed and yet the same systems appear as rogues?

From my other thread (http://community.mcafee.com/message/138147#138147) you can see a possible reason if your ePO is post-Patch 5.

Attila

scoutt
Level 11
Report Inappropriate Content
Message 4 of 4

Re: Rogue Systems also in SubTree as Managed

We are on the latest patch, patch 6. I think our setup is so far wacked out I should start over. I was removing from the Rogue Systems and my managed systems was going up, not by one at a time but 3-4 at a time. I am starting to think of deleting all of the database and start fresh with ePO 4.5. But aftyer reading your post I will try that and see what I get.

Thanks Attila