cancel
Showing results for 
Search instead for 
Did you mean: 

Rogue System Sensor - Missing State

When this occurs I typically restart the McAfee RSD Sensor service and the state changes to Active or Passive again. It would be really handy to have an Automatic Response option to restart the service when a sensor changes to a 'Missing' state.

2 Replies
Reliable Contributor catdaddy
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

Re: Rogue System Sensor - Missing State

Successfully moved from Support Forums to ePolicy Orchestrator (ePO)  > Discussions

For better assistance and exposure.

Cliff
McAfee Volunteer
Reliable Contributor tao
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: Rogue System Sensor - Missing State

Perhaps, take a look at server settings / rogue system sensor: sensor per subnet and active period - may need to be adjusted.  Also, look under rogue system detection policy / general: active sensor election - may need to be adjusted.

If this information was helpful or has answered your question, please select Accept as Solution. This will assist other memebers
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community