cancel
Showing results for 
Search instead for 
Did you mean: 

Rogue System Sensor - Missing State

When this occurs I typically restart the McAfee RSD Sensor service and the state changes to Active or Passive again. It would be really handy to have an Automatic Response option to restart the service when a sensor changes to a 'Missing' state.

2 Replies
Reliable Contributor catdaddy
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

Re: Rogue System Sensor - Missing State

Successfully moved from Support Forums to ePolicy Orchestrator (ePO)  > Discussions

For better assistance and exposure.

Cliff
McAfee Volunteer
Reliable Contributor tao
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: Rogue System Sensor - Missing State

Perhaps, take a look at server settings / rogue system sensor: sensor per subnet and active period - may need to be adjusted.  Also, look under rogue system detection policy / general: active sensor election - may need to be adjusted.

If this information was helpful or has answered your question, please select Accept as Solution. This will assist other memebers
More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center