cancel
Showing results for 
Search instead for 
Did you mean: 

Repository is use message ?????

Hi

I am trying to run a standard replication task to all my respositories (all superagents) . We have epo 4.5 server with 6 repositories. Everytime I try to run the replicate task i get the following message..

/25/11 1:43:12 PM Started: Performing full replication to all repositories
2/25/11 1:43:12 PM replicate repos (Site in use)

This has only started today.

Is there a way i can find out which site is use and how to stop it ? At present I am unable to replicate to any of the repositories.

regards

Tony

5 Replies

Repository is use message ?????

I believe there is a canned query for Repository Status, but it's easy enough to make as well.

Queries, New Query, Logging > Repositories, then just follow the wizard.

Repository is use message ?????

brilliant - many thanks

mmmmh - is came back with the master repositry corrupt !!!! any ideas how to resolve that ?

Tony

hem
Level 15
Report Inappropriate Content
Message 4 of 6

Re: Repository is use message ?????

If the repository is corrupted then we have to rebuild it.

Below will be the steps.

1. Stop all the ePO services.

2. Rename Software folder (\Program files\McAfee\ePO\DB) to Software_old, create new folder by name 'Software'

3. Restart the ePO services.

Remember, we have to checkin the pacakge again.

on 27/2/11 8:38:33 AM IST
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 6

Repository is use message ?????

Rebuilding the master repository is documented in KB53736

Re: Repository is use message ?????

Thanks for the replys. I stopped the services and deleted the software folder. Restarted the services and checked all the software back in - Magic all done

thanks again

Tony