cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
twenden
Level 13

Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

We are testing upgrading our ePO server from version 5.3.3 to 5.9.1. The upgrade finished but I have noticed that the "Repository Package Status" monitor is not showing any versions under the available column. I have tried a pull task and download product list tasks, also tried restarting the ePO services. The fields stay blank. Has anyone seen this and know how to fix?

RepositoryStatus.jpeg

0 Kudos
1 Solution

Accepted Solutions
McAfee Employee

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Check the orion log for any errors related to that.

0 Kudos
5 Replies
McAfee Employee

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Ensure the source site list under server settings has one of the McAfee sites available.  Also, try running the download software product list task and/or restart epo services.

0 Kudos
twenden
Level 13

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Below is the source sites, they are the same as our other ePO 5.3.3 servers. Have alredy ran the server tasks called download software product list and have already tried restarting the services.

 

sourcesites.jpeg

0 Kudos
McAfee Employee

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Check the orion log for any errors related to that.

0 Kudos
twenden
Level 13

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

Just got back from lunch and noticed that the Repository Package Status monitor is know working. That is strange as I had been restarting McAfee services and running the taskto download software product list.

I guess can be classfgied as fixed.

 

repo.jpeg

 

0 Kudos
McAfee Employee

Re: Repository Package Status shows blank under Available after upgrade to ePO 5.9.1

Jump to solution

glad to hear it!  Often that one works itself out on its own.

0 Kudos