cancel
Showing results for 
Search instead for 
Did you mean: 

Replication failed with error 11001

Hi,

I have many replication repositories failed because in the replication task the repositories names is wrong.

Replication is putting the server ID instead the server name, please see attached picture

From sitelist.xml is possble to make sure about server ID.

- <SuperAgentSite Name="ePOSA_XXX019351C01" ID="E0719C19-C65E-4EF9-906C-7A0EE6A3ACF7" Server="XXX019351C01:8081" Enabled="1" Type="repository" ServerIP="10.xx.xx.xx:8081" ServerDNS="XXX019351C01:8081" ServerName="XXXE019351C01:8081">
<RelativePath>Software</RelativePath>


  ePO Server 4.5(P3)
  SA 4.5.0.1719




6 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: Replication failed with error 11001

This can happen if the ePO server cannot resolve the SA repository machine. (I think there were some other threads on the community about this - try searching for the error number.)

I believe the easiest solution is to put an entry in the hosts file on the ePO server.

HTH -

Joe

Re: Replication failed with error 11001

The ePO Server can resolve the SA server name and IP address.

Could you see the attached file "replication.jpg" ?

The ePO is trying to research the SA server ID and not the name.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 7

Re: Replication failed with error 11001

altair.santana wrote:

The ePO Server can resolve the SA server name and IP address.

Could you see the attached file "replication.jpg" ?

The ePO is trying to research the SA server ID and not the name.

It's not, actually   It's just logging the failure incorrectly (by the ID of the repo rather than its name.)  Can you nslookup the sa repo machine's name from the ePO server and post the results?

Also please see this thread for more details...

Thanks -

Joe

Re: Replication failed with error 11001

Please eee attached file.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: Replication failed with error 11001

I'm afraid that's a ping output - what happens if you do an nslookup?
Also - did you read the other thread I mentioned? There was a poster there who, like you, could ping but not replicate: adding the FQDN to the hosts file solved the problem...

Thanks -

Joe

Re: Replication failed with error 11001

opss, now the nslookup.

I put the machine name like appear in nslookup results.