cancel
Showing results for 
Search instead for 
Did you mean: 
DGOULD
Level 7
Report Inappropriate Content
Message 1 of 5

Removing a Failed Software Repository

Can anyone tell me how you can remove a software repository that has been taken offline before it was removed from EPO 4.0?
4 Replies

RE: Removing a Failed Software Repository

Have you already tried this (From the ePO 4.0.2 manual)

Deleting distributed repositories
Use this task to delete HTTP, FTP, or UNC distributed repositories. Doing this removes them from the repository list and removes the distributed repository contents.
Before you begin
You must have appropriate permissions to perform this task.
[LIST=3]
  • Go to Software | Distributed Repositories, then click Delete next to the desired repository.
  • On the Delete Repository dialog box, click OK.
  • NOTE: Deleting the repository does not delete the packages on the system hosting the
    repository.
  • DGOULD
    Level 7
    Report Inappropriate Content
    Message 3 of 5

    EPO 4.0 Patch 4

    I do not have that option. I am runing EPO4.0 with Patch 4 installled.

    RE: Removing a Failed Software Repository



    I realise this post is slightly old, however I have come across the same problem and wanted to let others know how I got around the issue of wanting to delete a Super Agent distributed repository after the host has been taken off the network.

    I think the OP is refering to Super Agents within the Distributed Repository list and not HTTP/UNC/FTP Repositories. The former does not display a "Delete" option next to them, whereas the later does.

    I found that if I added a host to the Distributed Repository using the same hostname as the one I wanted to delete (add it as a HTTP, FTP or UNC it doesnt matter) and then delete it again then your original host will get deleted as well. This worked for me at least.
    akl71
    Level 10
    Report Inappropriate Content
    Message 5 of 5

    RE: Removing a Failed Software Repository

    We had the same problem, there is a knowledgebasearticle about this
    https://kc.mcafee.com/corporate/index?page=content&id=KB60470&pmv=print