cancel
Showing results for 
Search instead for 
Did you mean: 
akn09
Level 7
Report Inappropriate Content
Message 1 of 5

Remove non-existent agent hnadler info in ePO 4.5

Jump to solution

Hi ,

I have an entry of a agent handler in my ePO server 4.5 . How do i remove this entry from the agent handler list. the mentioned machine(agent Handler) no longer exist on the network. All my clients have info of this agent handler in their list.

Regards

Anil

1 Solution

Accepted Solutions

Re: Remove non-existent agent hnadler info in ePO 4.5

Jump to solution

I'd agree with Joe - I've seen this in my lab before and it may be that the agent handlers have the primary flag set to true.  If you want to check run this query in sql mgmt studio and check the 'Primary' field - I believe there should only be one set to on (1):

select computername, "Primary" from eporegisteredapacheservers

You can also just run this to see all the data in that table concerning them:

select * from eporegisteredapacheservers

In any event, you should probably open a call with McAfee to get their help/blessing to change that field if it's indeed the issue.

Andrew

4 Replies

Re: Remove non-existent agent hnadler info in ePO 4.5

Jump to solution

I believe you could just go to 'Menu >> Configuration >> Agent Handlers' then click on 'Agent Handlers' under the 'Handler Status' on the top left.  The next screen should have a delete option under 'Actions' for any non-primary handlers.

Andrew

akn09
Level 7
Report Inappropriate Content
Message 3 of 5

Re: Remove non-existent agent hnadler info in ePO 4.5

Jump to solution

hi andrew,

Thanks for your repsonse. but i do not get the delete option. I get only edit option in Actions.

Regrads

Anil

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: Remove non-existent agent hnadler info in ePO 4.5

Jump to solution

I'd open a case with Support - this will probably need to be done by editing the database directly.

HTH -

Joe

Re: Remove non-existent agent hnadler info in ePO 4.5

Jump to solution

I'd agree with Joe - I've seen this in my lab before and it may be that the agent handlers have the primary flag set to true.  If you want to check run this query in sql mgmt studio and check the 'Primary' field - I believe there should only be one set to on (1):

select computername, "Primary" from eporegisteredapacheservers

You can also just run this to see all the data in that table concerning them:

select * from eporegisteredapacheservers

In any event, you should probably open a call with McAfee to get their help/blessing to change that field if it's indeed the issue.

Andrew