cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

RSD sensors not work anymore after VirusScan Enterprise 8.7i Patch 5 and Hotfix 777352

Hello,

my RSD senors 4.5/4.6 works fine until i deployed VirusScan Enterprise 8.7i Hotfix 777352.

Now i get a SSL failure (certificate error) in the RSD log file

01-01-13 06:04:49,007 [4920] WARN RSDSensor.ServerCom <> - The sensor throttle period has expired, sending the retry queue.


01-01-13 06:04:49,038 [4920] WARN RSDSensor.ServerCom <> - SocketException: Failed to initiate an SSL connection:

   Error: 0 - 0

   Certificate Verify Result: 0

   Session State: 4640

   Session RState: 2

As you can check

here

https://kc.mcafee.com/corporate/index?page=content&id=KB75459

hoftix 777352 will update the digital certificate

can anybody conirm that... i am not sure but i have changed nothing in epo and the network infrastructure. The only i have deployed to computers is MS Security Patches decmber 2012 and hotfix 777352

How can i resolve this?

regards

Timo

Nachricht geändert durch thertkorn on 08.01.13 14:02:01 GMT+01:00

Nachricht geändert durch thertkorn on 08.01.13 14:03:28 GMT+01:00
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community