cancel
Showing results for 
Search instead for 
Did you mean: 
Reliable Contributor twenden
Reliable Contributor
Report Inappropriate Content
Message 1 of 10

RSD 5.02 extension will not install in ePO 5.30

I have been unable to install the RSD 5.0.2 extension into our test ePO 5.3.0 (build 400) server. When I try adding the extension it will error out and tell me this extension is not compatible with this version of ePO.

Has anyone else had these issues. The pdf file states that it supports ePO 5.3 and ePO agent version 4.8 & 5.x. I called support and was told that it is due to me not using the agent 5.x. We are using agent version 4.8 patch 3 which the documentation say is supported. I even tried installing the latest agent 5.x package but the RSD 5.02 extension still will not install.

Not too sure why support gave me info that contradicts the documentation.

9 Replies
mmcgary
Level 12
Report Inappropriate Content
Message 2 of 10

Re: RSD 5.02 extension will not install in ePO 5.30

Are you using a prerelease build for EPO 5.3? My RTW 5.3 is build 402. I have just successfully checked in the new RSD extension version 5.0.2, both by upgrading the previous 5.0.1 version and by checking it in cleanly without any errors.

Reliable Contributor twenden
Reliable Contributor
Report Inappropriate Content
Message 3 of 10

Re: RSD 5.02 extension will not install in ePO 5.30

I am using the package that shows up under our grant number. Is there a later build that may not be showing for us?

When I run the mouse over the browser tab it shows build 400 for us.

rsd1.jpgBelow is the package that shows up under our current grant number. Is this the same file date that you have?

mmcgary
Level 12
Report Inappropriate Content
Message 4 of 10

Re: RSD 5.02 extension will not install in ePO 5.30

No you're right. I only looked at my server.ini file which shows 402. I might need to talk to someone about that.

Is this a new install or upgrade?

Under Extensions and Epolicy Orchestrator are all of the extensions, other than your current RSD, showing as version 5.3.0.400?

Reliable Contributor twenden
Reliable Contributor
Report Inappropriate Content
Message 5 of 10

Re: RSD 5.02 extension will not install in ePO 5.30

Call McAfee support again and they said build 400 is the latest build.  This server is a upgrade from 5.1.1. All the extensions do show 5.3.0.400 except the RSD one. McAfee suggested I tried removing and reinstalling.

mmcgary
Level 12
Report Inappropriate Content
Message 6 of 10

Re: RSD 5.02 extension will not install in ePO 5.30

Yes I would remove the extension and try to check the new one back in. If you still get the error then the EPO upgrade was not completely successful in some way because of the version checks that are done by RSD. If you want to post your orion.log we might be able to find out why.

Reliable Contributor twenden
Reliable Contributor
Report Inappropriate Content
Message 7 of 10

Re: RSD 5.02 extension will not install in ePO 5.30

Will engage support next week to debug for us. Don't want to post log files on public forum due to privacy issue. It did fail again once I removed and try to reinstall the RSD extension.

mmcgary
Level 12
Report Inappropriate Content
Message 8 of 10

Re: RSD 5.02 extension will not install in ePO 5.30

RSD 5.0.2 requires the following extensions (or greater):

core:5.1

console:5.1

EPOCore:5.1.2

PolicyMgmt:5.1.2

ComputerMgmt:5.1.2

response:5.1

scheduler:5.1

Notifications:5.1.2

I can only try to simulate your error by manually modifying the configuration file that checks the extension versions but I can't seem to replicate your "...not compatible with this version ..." error.

Highlighted
Dvanmeter
Level 10
Report Inappropriate Content
Message 9 of 10

Re: RSD 5.02 extension will not install in ePO 5.30

I'm seeing the same thing on multiple servers

Reliable Contributor twenden
Reliable Contributor
Report Inappropriate Content
Message 10 of 10

Re: RSD 5.02 extension will not install in ePO 5.30

The strange thing for us is that both the test and production systems are no longer warning about RSD 5.02 not being compatible. Both our test and production ePO server were recently upgraded from 5.1.1 to 5.3.0.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community