cancel
Showing results for 
Search instead for 
Did you mean: 

RSD 4.7.2 problem

Hello,

Friday I started updating from RSD 4.7.1 to 4.7.2 when suddenly all my Rogue System Sensors went from active to passive and started to disappear from the list. The second problem is that one system keeps showing up  as rogue while I have added it to exceptions. This weekend that particular system entered the RSD with 2000 entries...

Today I begun deleting the extensions for 4.7.2, rebooted the epo server and reïnstalled the rsd 4.7.2 extension.

I did not import the exception list so I could start from a clean list. It didn't help nothing. There are allready about 100 entries for that one system....

rogue.jpg

Can somb help me out here?

Kind regards!

Pieter-Jan

10 Replies
exbrit
Level 21
Report Inappropriate Content
Message 2 of 11

Re: RSD 4.7.2 problem

Moved provisionally to ePO for better handling.

Moderator

pierce
Level 13
Report Inappropriate Content
Message 3 of 11

Re: RSD 4.7.2 problem

Well i am glad its not just me, my rogue sensors have gone a bit 'rogue' themselves. Mine was well over 350,000 entries! Loads of random hosts being reported in thousands of times. It used to be about 1,800 in total including managed.

I have a mix of 4.7.1 and 4.7.2 rogue sensors so tried to update a few more, only 20% updated the rest seem to be stuck at 4.7.1 so now going to try to wipe them out manually and re-install see if its the mix of sensors causing this.

Re: RSD 4.7.2 problem

Actual the funny thing is rogue detection emails started working when I updated the RSD 4.7.1 extention to RSD 4.7.2. Now i'm getting over 2000 emails about rogue systems. Even when none sensor is active.

I disabled the rogue detection mails before my mailbox will crash...

pierce
Level 13
Report Inappropriate Content
Message 5 of 11

Re: RSD 4.7.2 problem

Lucky for me it wasn't emailing (it needed a restart, have disabled emails here as well. Let me know if you find anything out, seems the rogue sensor on the ePO box itself is the one causing most alerts at moment (I ignored two subnets with most unmanaged devices)

nteferi
Level 9
Report Inappropriate Content
Message 6 of 11

Re: RSD 4.7.2 problem

There is workaround in related to this issue! you might need to log a ticket by support !

cheers, NAT007

pierce
Level 13
Report Inappropriate Content
Message 7 of 11

Re: RSD 4.7.2 problem

Argh who has the time these days! No worries do you have a ticket reference I can refer to as a related issue?

Re: RSD 4.7.2 problem

After a reboot of the rogue sensor systems they came back active. The problem with the 2000 entries for that single system was due to his firewall that was enabled. After disabling the firewall, the system stopped entering....

Now I hope the sensors stay active!!!!!

pierce
Level 13
Report Inappropriate Content
Message 9 of 11

Re: RSD 4.7.2 problem

Mine stayed active, but the single systems generating 2000 entries didn't stop, they just kept getting worse and worse! Fingers crossed for your environment!

Re: RSD 4.7.2 problem

have you checked the windows firewall is running?