cancel
Showing results for 
Search instead for 
Did you mean: 
3asistemi
Level 7

ProtectionPilot & VSE 8.7

Hello !
Can I install VSE 8.7 wiht PP1.5 ?

I downloaded VSE87ML, extract files to temp directory, then i opened PP consolle and
go in server tab, repository tab, then click "check In package"
I selected "Produtcs and Update", click next, selected the "PkgCatalog.z" in the zipped temp
directory.
This is result :

Product Name: VirusScan Enterprise
Product Version: 8.7.0
Product Type: Install
Minor Version: Not available
Language: Language Neutral

Click Finish to check in the package.

BUT, when click to Finish :

The check-in process may take a few minutes depending on the following factors:
Size of the package
Network traffic conditions
Status: File successfully checked in
File name:
Repository name:

-707: Unable to check in the package! Click Cancel to close.


HELP plese....
Tags (1)
0 Kudos
3 Replies
Highlighted
thoranam
Level 7

facing the same

Even i do face the same problem

I was able to check in patch 8 for 8.5 in the same way but not the virusscan 8.7

Someone digit it out soon
0 Kudos
ulyses31
Level 16

RE: facing the same

VSE 8.7i is not supported on PrP, you won't be able to check it in.

You must also be aware with PrP EOL as it will end on 30th june (in about 2 weeks!)
0 Kudos
Mogsy
Level 7

RE: facing the same

yes McAfee have bene contacting everyone, usually direct on the phone, or in my case through my reseller, to advise to get upgraded to ePO 4.0 as soon as possible, as PRP is now EOL/kaput/gone/no more/pointing it's chest to the sky/finito/gone bye bye

i'm one of these poor souls, itching to get HIPS and VSE 8.7i deployed......but need to get a server ready first to migrate to ePO.
0 Kudos