cancel
Showing results for 
Search instead for 
Did you mean: 
epo_hater
Level 7

Protection Pilot update failure from McAfee site

Hi there

Up until two days ago our Pro Pilot 1.5.0.141 server pulled updates every morning at 06:00 from the McAfee site.

However, then it started to fail.

Manual attempts at updates also fail.

I'm a McAfee newbie, can anyone explain to me what checks I should make? Internet access on the server is fine.

I looked at the SiteMgr.log file, here is a bit which contains what appears to be an error:

---------------------------------------------------------------------------------------------------------------------------

20090219060909 I #4900 InetMgr Downloaded 0 bytes this time
20090219060909 I #4900 SIM_InetMgr Downloaded file avvdat-5529.zip successfully in session 2
20090219060910 I #4900 SiteMgr CheckInMirrorPackage: Downloading file 55285529.upd from site NAIHttp::Current\VSCANDAT1000\DAT\0000
20090219060910 I #4900 SIM_InetMgr Downloading file 55285529.upd from session 2, LocalDir=C:\WINDOWS\TEMP\nai48E.tmp\0000000a, RemoteDir=Current\VSCANDAT1000\DAT\0000
20090219060910 I #4900 InetMgr Open URL: http://update.nai.com:80/Products/CommonUpdater/Current/VSCANDAT1000/DAT/0000/55285529.upd
20090219060910 I #4900 InetMgr Trying to download using Microsoft WinInet library
20090219060910 I #4900 InetMgr Connecting to Server update.nai.com using INTERNET_OPEN_TYPE_PRECONFIG
20090219060910 I #4900 InetMgr No resume download needed, calling InternetOpenUrl
20090219060910 I #4900 SIM_InetMgr Download file 55285529.upd not found on the remote dir Current\VSCANDAT1000\DAT\0000 in session 2
20090219060910 e #4900 SiteMgr CheckInMirrorPackage: Download file 55285529.upd from site NAIHttp::Current\VSCANDAT1000\DAT\0000 failed, hr=-1800
20090219060910 i #4900 SiteMgr Sending in upload and response message to ePO server
20090219060910 W #4900 nantcp32 socket error: 10053
20090219060910 I #4900 InetMgr HTTP Session closed
20090219060910 I #4900 InetMgr ------------------------------------------------------------
20090219060910 I #4900 SIM_InetMgr Session 1 ended
20090219060910 I #4900 InetMgr HTTP Session closed
20090219060910 I #4900 InetMgr ------------------------------------------------------------
20090219060910 I #4900 SIM_InetMgr Session 2 ended
20090219060910 I #4900 SiteMgr MirrorThreadProc: Mirror thread ended
20090219060910 I #6872 NARepl32 Exiting Messageloop
20090219060910 x #6872 SiteMgr Reporting server task status: TaskID={C00B4BCB-85A3-45E9-8520-939F421029A4}, TaskStatus=3
20090219060910 I #6872 SiteMgr Sending server task status update to ePO server...
20090219060910 x #6872 SiteMgr Reporting server task status: TaskID={C00B4BCB-85A3-45E9-8520-939F421029A4}, TaskName=DefaultServerUpdate, TaskStatus=3
20090219060910 i #6872 SiteMgr Sending in upload and response message to ePO server
20090219060911 x #6872 SiteMgr SiteMgr main control final release...
20090219060912 I #6872 NARepl32 Application Exiting
---------------------------------------------------------------------------------------------------------------------------

The error I noticed is:

20090219060910 W #4900 nantcp32 socket error: 10053

No changes have been made to the corporate firewall.

Can anyone advise me on how to trouble-shoot this issue?

Thanks in advance

JHH
0 Kudos
2 Replies
ulyses31
Level 16

RE: Protection Pilot update failure from McAfee site

It has been a problem with DAT 5529 on McAfee's repositories, you can checking the whole package this time from here:
http://www.mcafee.com/apps/downloads/security_updates/packages.asp?region=us&segment=enterprise
0 Kudos
Highlighted
epo_hater
Level 7

Thanks!!

Dear Ulyses31

Thank you!

I was going a bit mad there trying to figure what had went wrong with PP!

Thank you very much.

Cheers for now

JHH
0 Kudos