cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
moep
Level 9
Report Inappropriate Content
Message 1 of 2

Product Deployment

Hi folks

I have a few questions about the timing of product deployment.

I've configured my ePO to automatically install the agent on all unmanaged systems

According my tests it is working properly within 1h which is the scheduled interval of the task.

However, the product deployment tasks sometimes need much more time.

The deployment task is configured for "continuous" deployment, to "Run at every policy enforcement (Windows only)" and to "Run immediately"

Policy enforcement is all 60min... so why does it take so long?

In most of the cases Endpoint Encryption was missing last what kind of make sense,

It probably need to encrypt the whole disk before it's successfully installed.

Nevertheless it takes way too long . At fastest 1day but sometimes even a week was not enough for a 40GB HDD.

I'm using ePO 5.1 with the latest updates.

1 Reply

Re: Product Deployment

Hi moep,

I ran into something similar.

Was wondering if you were able to alleviate the problem that you were having.

Would be great to have an insight.

Thank you!

SS

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community