Showing results for 
Search instead for 
Did you mean: 

Problems with automating the process of manually checking in EPO updates

Hi Everyone,

Hopefully this is a simple question to solve. We are currently running Epolicy Orchestrator 3.6.1, each day we download the DAT files from the mcAfee website and manually check them into the system (there is no connection to the internet for this network). I have been tasked with automating that process. After reading through the documentation i read that a source repository can automatic the manual check in process so i created a unc source repository and copied the files across that i usually use for manual check in.

When i run a 'Pull now' task i am getting the error "Failed to download file catalog.z from site, error code 2 system cannot find the file specified ". Having looked through the file this meakes sense as i have a pkgcatalog.z file but not a catalog.z file.

I have tried numerous packages from the McAfee website but each one brings up the same error, am i being an idiot? All i want to do is to automate the process of checking into packages to the master repository.

As stated above i do not have internet access on this network (updates grabbed from mcafee every morning), am i using the wrong packages? Could someone talk me through the process?

Thanks in advance for any help.

1 Reply
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Problems with automating the process of manually checking in EPO updates

What you're trying to do can be slightly tricky... you basically have two options:

1) Download and check in the "DAT Package For Use with Mcafee AutoUpdate Architect" package from the McAfee download site. (Which is what I think you're doing at the moment.) This option is manual, unfortunately. Or:

2) Download the entire contents of the McAfee commonupdater site, and copy the entire structure across to the share that you're using as a UNC source repository. You will then be able to schedule a pull task from there.