cancel
Showing results for 
Search instead for 
Did you mean: 

Problems deploy Mcafee Agent in other Windows domain

Jump to solution

I am using ePO 4.6.5 and I adding Windows XP worksstations to the SystemTree in ePO server. ePO server is in domain 1, computers are in Domain 2.

Connection between ePO server and Domain controller in Domain 2 is ok.

I modified XP Firewall  as needed.

From epo server I can ping the XP workstations, I can access the C$ share and I can create folders and files on the workstation's c-disk (all from the epo-server).

When deploying agent to workstation I get the error: Failed to authenticate with remote system, system error: The network path was not found.

When I ping the FQD computername (Computername.domain.local) I get reply from the resolved ip address, so dns is ok, yet?

This also is in the epo server log:

20140213154010    E    #01244    NAIMSRV     Error mapping dom2 to a domain suffix, push agent may not find the target computer, system error 997

20140213154010    E    #01244    NAIMSRV     Failed to authenticate to \\2009081307.lgg, err=53

20140213154012    E    #01244    NAIMSRV     Failed to authenticate to \\2009081307, err=53

20140213154012    E    #01244    NAIMSRV     Push Agent Installation Program to 2009081307 failed

In the above entries, 2009081307 is the computername on which the agent agve to be installed, dom2 is the domain name in which this computer exists.

I tried to deploy the agent to \\2009081307.dom2.local, to \\2009081307 and to \\<ipaddress>.dom2.local, but nothing works.

Can anyone help me?

Message was edited by: koosvanharmelen on 2/13/14 9:21:15 AM CST
1 Solution

Accepted Solutions

Re: Problems deploy Mcafee Agent in other Windows domain

Jump to solution

Hi koosvanharmelen, what happens if you try to ping this computer using its netbios name (not FQDN) from the epo server?

If it can't find the computer then you'll need to add domain suffixes to the ePO network card config

2 Replies

Re: Problems deploy Mcafee Agent in other Windows domain

Jump to solution

Hi koosvanharmelen, what happens if you try to ping this computer using its netbios name (not FQDN) from the epo server?

If it can't find the computer then you'll need to add domain suffixes to the ePO network card config

Re: Problems deploy Mcafee Agent in other Windows domain

Jump to solution

Hi  Laszlo G

Thank you for the reply. I had to puzzle about adding domainsuffixes to the ePO-server's NIC, but did it and niw it works!.

Koos