cancel
Showing results for 
Search instead for 
Did you mean: 
habady
Level 7
Report Inappropriate Content
Message 1 of 10

Problem with installing Mcafee ePolicy Orchestrator 4.6.0

I am trying to install Mcafee ePolicy Orchestrator 4.6.0

- I have installed Windows Server 2008

- Upgraded Windows Server 2008 to SP2

- Upgraded to IE 9

- Installed antivirus and scanned the device

- Set static IP

- Installed SQL Server 2005 and upgraded it to SP3. I am sure i have a database instance. I have installed it as SQL authentication.

As I start the installation, I proceeed through all the steps till I reach the attached picture, i don't know what to do starting this point.

It is not working with SQL authentication nor Windows Authentication. I couldn't find any database Server in thr drop down menu.

What shold i do?!

9 Replies
alexn
Level 14
Report Inappropriate Content
Message 2 of 10

Re: Problem with installing Mcafee ePolicy Orchestrator 4.6.0

Please add a screenShot to shed more light on this issue.

habady
Level 7
Report Inappropriate Content
Message 3 of 10

Re: Problem with installing Mcafee ePolicy Orchestrator 4.6.0

111.jpg

apoling
Level 14
Report Inappropriate Content
Message 4 of 10

Re: Problem with installing Mcafee ePolicy Orchestrator 4.6.0

Hi habady,

you seem to have opened anotherthread with similar issue, are they for different ePO installations? I responded to the other thread, could you please take it also for this thread and act accordingly? Thanks.

Attila

pboedges
Level 10
Report Inappropriate Content
Message 5 of 10

Re: Problem with installing Mcafee ePolicy Orchestrator 4.6.0

Silly question but the TCP port, did you change that on the SQL backend?  By default SQL uses 1433, might want to change it back to see if you can connect?

habady
Level 7
Report Inappropriate Content
Message 6 of 10

Re: Problem with installing Mcafee ePolicy Orchestrator 4.6.0

It's the first time I install ePo and its the first time I do such a job I have no reference  I have gone through all the requirements needed to complete the installation. But I can that there is Sth missing or Sth wrong with the database. I have two servers:

1. Active directory server

2. Database server and that is what I did to it:

I have installed windows server 2008 and installed all the update. I have updated it to SP2

I have installed SQL server 2005 express edition and updated it to SP3.

I gave a static ip to the server.

Should I install any service to the database server?!

How can I create a trust relation with the AD?! Is that through joining the antivirus server to the AD or should I make the DB server a child from my domain or what should I do ?!

What am I missing?!

alexn
Level 14
Report Inappropriate Content
Message 7 of 10

Re: Problem with installing Mcafee ePolicy Orchestrator 4.6.0

Assuming that you have seprate AD server and DB SQL server as well. Now you have another machine wher yoiu have installed windows server 2008 R2.

Go into SQL Server Machine and Mount it on your domain

Do same with Windows server 2008.

After maknig all these in single domain.

Log in to your windows server 2008  with  domain\administrator  credential or Local administratot credentials.

Download ePO 4.6 Patch 6.

Run the installer.

At SQL authentication page Use SQL authentication(Enable Mixd mode authenticationat you SQL server and create a user there with admin and DB creater roles, this user you will use here in ePO at SQL authentication page.

After  it give any login password to epo and follow the wizard.

habady
Level 7
Report Inappropriate Content
Message 8 of 10

Re: Problem with installing Mcafee ePolicy Orchestrator 4.6.0

Do you mean i should have three servers ??

1. AD server

2. DB server

3. ePO

Is it possible i have the ePo on the DB server??

pboedges
Level 10
Report Inappropriate Content
Message 9 of 10

Re: Problem with installing Mcafee ePolicy Orchestrator 4.6.0

You do not need an AD server but it helps with system management, you can install the ePO server on the DB server.  However depending on the size of your network you may notice a performance issue on the server.  If you want to install both parts on the same server make sure the server is a high end database class hardware, such as a Dell R910.

ajha1
Level 9
Report Inappropriate Content
Message 10 of 10

Re: Problem with installing Mcafee ePolicy Orchestrator 4.6.0

In absence of the Screenshot, i assume that you cannot pass the DB Authentication page,

Follow KB70929 - Steps for testing SQL database connectivity using test.udl file

[https://kc.mcafee.com/corporate/index?page=content&id=KB70929&cat=CORP_EPOLICY_ORCHESTRATOR_4_5&actp...]

and confirm whether the udl test is successfull or not with the credentials you are using at EPO Installation DB Authentication page