cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Upgrade EPO from 4.6.8 to 5.1.1 - Solved

Description:

I discovered problem with upgrade to version 5.1.1. I finished some tests and I found that if in the EPO server is installed extension (MEG_____7620 - 7.6.2.1323) then problem appears. Problem will show error:
FAILURE: In XCopyFile to copy files with return code [-2147024893]. The system cannot find the path specified. Source = [C:\Program Files (x86)\McAfee\Backup of ePolicy Orchestrator\server\extensions\*.*] Target = [C:\Program Files (x86)\McAfee\ePolicy Orchestrator\server\extensions] CustomAction: MerMod_MigratePreviousFolder 1.

Solution:

  1. Disable MEG management through EPO.
  2. Remove Extension Email and Webgateway
  3. Upgrade EPO
  4. Install Extension
  5. Import configuration exported from MEG device.
  6. Import DKIM keys.
  7. Enable MEG management through EPO.
  8. Finish
1 Reply

Re: Problem with Upgrade EPO from 4.6.8 to 5.1.1 - Solved

Thanks for sharing this.  We ran in to the same issue trying to go from 4.6.9 to 5.1.2.