cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Upgrade EPO from 4.6.8 to 5.1.1 - Solved

Description:

I discovered problem with upgrade to version 5.1.1. I finished some tests and I found that if in the EPO server is installed extension (MEG_____7620 - 7.6.2.1323) then problem appears. Problem will show error:
FAILURE: In XCopyFile to copy files with return code [-2147024893]. The system cannot find the path specified. Source = [C:\Program Files (x86)\McAfee\Backup of ePolicy Orchestrator\server\extensions\*.*] Target = [C:\Program Files (x86)\McAfee\ePolicy Orchestrator\server\extensions] CustomAction: MerMod_MigratePreviousFolder 1.

Solution:

  1. Disable MEG management through EPO.
  2. Remove Extension Email and Webgateway
  3. Upgrade EPO
  4. Install Extension
  5. Import configuration exported from MEG device.
  6. Import DKIM keys.
  7. Enable MEG management through EPO.
  8. Finish
1 Reply

Re: Problem with Upgrade EPO from 4.6.8 to 5.1.1 - Solved

Thanks for sharing this.  We ran in to the same issue trying to go from 4.6.9 to 5.1.2.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community