cancel
Showing results for 
Search instead for 
Did you mean: 

Problem in excluding files!!

Hello

I've been struggling with the same problem as solved in this thread http://community.mcafee.com/showthread.php?p=517766 ..

Whenever i change the Access Protection exclude list in the VirusScan Console to the proper, it works, the APL log looks good and the red ring around the McAfee logo goes away.. But one minut after it changes my setting back, so it removes safeservice.exe automaticely and the error goes on.

Is it being overruled by something or what? I can't figure out where else to change the setting.

I'm using VirusScan Enterprise 8.5.0i and McAfee ProtectionPilot version 1.5.0.121

Thanks in advance happy
5 Replies

ProtectionPilot and Exclusions



Hi KMadsen,

Well I think you kind of answered your own question: ProtectionPilot is probably resetting the exclusions that you made manually at the PC (under VirusScan Console). Check the PP settings and make the exclusion there for your PC (or group) and see if it resets a minute later.

Have fun, and let us know how it is going.
Ron Metzger

Where

Where can i change the setting in ProtectionPilot??

RE: Where

I figures it out.. Thanks!

Again

My Groupshield spam filter ho ho stops working when i exclude that file..

I can see that many people has been struggling with this issue. And everyone has just started 2 get this error.. So i think it's a bug.

Write when new infos comming up!
tonyb99
Level 13
Report Inappropriate Content
Message 6 of 6

RE: Again



So when you exclude safeservice from your VSE access protection rules.. makes your spam filter not work? thats a new one..

What version and patch of groupshield..
Can you log it with corporate support so we can get more information?