cancel
Showing results for 
Search instead for 
Did you mean: 

Problem deploying epo agent to new system

Jump to solution

Hello

i am having problem when i try to deploy agent to new system, i am adding a new system and deploy agent i got the below result :

1- Completed but it doesn't appear in system .

2- Failed to authenticate with remote system, system error: The network path was not found

3- Error copying file C:\PROGRA~1\McAfee\EPOLIC~1\DB\Software\Current\EPOAGENT3000\Install\0409\FramePkg.exe to \\ system \ADMIN$\FramePkg.exe, system error: Logon failure: unknown user name or bad password

any advise ?

1 Solution

Accepted Solutions
apoling
Level 14
Report Inappropriate Content
Message 4 of 9

Re: Problem deploying epo agent to new system

Jump to solution

Yes, for example, when the host (or the Server service thereon) is down or the IP that is resolved no longer belongs to the host. Other reasons could be a firewall blocking the traffic on the host, router problems.

I recommend pinging the ePO server from the problem host as well to find out about reverse accessibility, if you find that there is no firewall on the host, has the same IP and the Server service is up and running ok.

Attila

8 Replies
apoling
Level 14
Report Inappropriate Content
Message 2 of 9

Re: Problem deploying epo agent to new system

Jump to solution

Hello,

my tips:

1- Completed but it doesn't appear in system

Check in Agent_hostname.log on the client to see the hostname and IP that it wants to connect to and whether it suceeds or not, also please search if the client name appears in server.log on the ePO server but with rejection. Check if client can resolve EPO server name (NetBIOS and FQDN).

2- Failed to authenticate with remote system, system error: The network path was not found

The host name cannot be resolved from the ePO server. Please check if the name as you specified can be pinged or run an nslookup hostname. Check also if the FQDN domain suffix of the host is listed in the DNS suffix list in ipconfig /all command output.

3- Error copying file C:\PROGRA~1\McAfee\EPOLIC~1\DB\Software\Current\EPOAGENT3000\Install\0409\FramePkg.exe to \\ system \ADMIN$\FramePkg.exe, system error: Logon failure: unknown user name or bad password

This one looks obvious: the user name and passord and domain specified for the agent push is not an administrator on the remote system.

Attila

Message was edited by: Attila Polinger on 9/2/10 8:57:28 AM CEST

Re: Problem deploying epo agent to new system

Jump to solution

thanks, regarding the 2nd point , is there any other reason rather than the DNS ??

apoling
Level 14
Report Inappropriate Content
Message 4 of 9

Re: Problem deploying epo agent to new system

Jump to solution

Yes, for example, when the host (or the Server service thereon) is down or the IP that is resolved no longer belongs to the host. Other reasons could be a firewall blocking the traffic on the host, router problems.

I recommend pinging the ePO server from the problem host as well to find out about reverse accessibility, if you find that there is no firewall on the host, has the same IP and the Server service is up and running ok.

Attila

Re: Problem deploying epo agent to new system

Jump to solution

I have the same problem. 

Have checked the firewalls, pings, telneting to the port 445, The IP and DNS name are the same but the error is still occuring. 

Any other suggestions?

linoph
Level 7
Report Inappropriate Content
Message 6 of 9

Re: Problem deploying epo agent to new system

Jump to solution

Can you open Admin$ from the target client?

Re: Problem deploying epo agent to new system

Jump to solution

For some of them yes, so what if i can't ??

linoph
Level 7
Report Inappropriate Content
Message 8 of 9

Re: Problem deploying epo agent to new system

Jump to solution

If you can't then you can not push the agent because the system is not allowing the Admin share to be used by the system. You need to read the HBSS Configuration Guide - Deploying McAfee Agent - Gathering Information. It will tell you all the requirements - i.e. there are ten parameters that need to be set in the target clients in order for you to push the agent successfully. Admin$, FIPS compliant algorithm, Network Security settings, and File Sharing settings are just few.

Good luck

Re: Problem deploying epo agent to new system

Jump to solution

Hi, can you post link to download HBSS Configuration Guide. I didn't found it . Thanks!

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community