cancel
Showing results for 
Search instead for 
Did you mean: 
Anna6
Level 7
Report Inappropriate Content
Message 1 of 12

Problem deploying agents by name but not by IP

Hi, I have a problem and it started month a go, I have epo 4.6.1 and I'm trying to deploy from the epo(system tree->new systems) by name it fails- when I go to the server task log i see that the status is failed.

when I do the same thing by IP it's successfully deployed. I have the requirements and I tried \\hostname\admin$ with the same user that I deploy and I have all the access that is needed for deployment.

I will put the server.log here.

in the server Log i notices that when i deploy by name i get this error :

20120329155955          I          #05256          NAIMSRV           Copy C:\Windows\TEMP\mfe279066093.tmp\FramePkg.exe to \\HOSTNAME\ADMIN$\FramePkg.exe Successfully

20120329155955          E          #05256          NAIMSRV           Failed to open HOSTNAME service control manager, system error 5

20120329155955          E          #05256          NAIMSRV           Failed to get remote agent install service status. Service control manager status=-1, Err=2

20120329155955          E          #05256          NAIMSRV           Push Agent Installation Program to HOST failed, will not retry

20120329155955          I          #05256          MCUPLOAD          Successfully disabled CA trust options.

Can it be related somehow??

thank you!

11 Replies
Highlighted
McAfee Employee spamidi
McAfee Employee
Report Inappropriate Content
Message 2 of 12

Re: Problem deploying agents by name but not by IP

A similar error was reported with ePO 4.0 / 4.5 and documented in KB66747. I am not sure if that helps...Please check if the workaround suggested in that KB helps. If yes, please send up a case to McAfee support for investigation.

Anna6
Level 7
Report Inappropriate Content
Message 3 of 12

Re: Problem deploying agents by name but not by IP

I tried, but it didn't help

I've opened a case and they still don't know...

McAfee Employee spamidi
McAfee Employee
Report Inappropriate Content
Message 4 of 12

Re: Problem deploying agents by name but not by IP

This probably requires deeper investigation. Could you share the SR number - so I can see where we are with the case?

Anna6
Level 7
Report Inappropriate Content
Message 5 of 12

Re: Problem deploying agents by name but not by IP

3-2103888251

McAfee Employee spamidi
McAfee Employee
Report Inappropriate Content
Message 6 of 12

Re: Problem deploying agents by name but not by IP

Thanks Anna. Looking at the case notes, the Support Rep. seems to have requested further details on the issue. Please continue to work with them.

hms1
Level 9
Report Inappropriate Content
Message 7 of 12

Re: Problem deploying agents by name but not by IP

Hi Anna,

Did you by chance get an answer on this?

Thanks in advance.

Anna6
Level 7
Report Inappropriate Content
Message 8 of 12

Re: Problem deploying agents by name but not by IP

McAfee raised my case to tier2,

still analyzing my logs.

hms1
Level 9
Report Inappropriate Content
Message 9 of 12

Re: Problem deploying agents by name but not by IP

Thanks for the update,

Got the same errors 😞

Re: Problem deploying agents by name but not by IP

HAve you checked the obvious that the name can be resolved to the IP in DNS ?

Just a thought

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community