cancel
Showing results for 
Search instead for 
Did you mean: 
Nukes
Level 7
Report Inappropriate Content
Message 1 of 18

Policy inheritance from v8.0i -> v8.5i

Hi,

I am running ePO 3.6.1 Patch 1 on a Server 2003 box with CMA 3.5.5.

I want my newly checked in v8.5i package to inherit the same policys as defined in ePO for v8.0i

However, when I try and define the policy to be used for v8.5i (Policy Name) all I see is the McAfee Default.

Clicking the 'Inherited from' box makes no difference.

I have even tried to export the policies from v8.0i, however, when I try and import the .xml ePO reports the policy already exists even if I rename it.

Basically I want the NAP for v8.5i to see all the policies as defined in v8.0i

All help appreciated!
17 Replies
boohbah
Level 7
Report Inappropriate Content
Message 2 of 18

RE: Policy inheritance from v8.0i -> v8.5i

the 8.5 readme details how to do this.
metalhead
Level 12
Report Inappropriate Content
Message 3 of 18

RE: Policy inheritance from v8.0i -> v8.5i

In the VS8.5 setup package there is an EXE files names something like policy migration. Executing this one on the epo server will migrate your policies.

Cheers Tom
Nukes
Level 7
Report Inappropriate Content
Message 4 of 18

RE: Policy inheritance from v8.0i -> v8.5i

Thanks metalhead/boohbah you are correct the migration tool ePOPolicyMigration.exe is mentioned in the readme.txt

Works perfectly!

Cheers...
epo
Level 7
Report Inappropriate Content
Message 5 of 18

RE: Policy inheritance from v8.0i -> v8.5i

help me... i'm trying to run epopolicymigration.exe but nothing happen...
i'm using epo 3.5 patch 7 (win2003sp2 + sql2000sp4)

what i'm very frusted is that exe file don't prompt any message if migration is failed or not...

i'm already log to mcafee gold support & still waitng answer from them.
metalhead
Level 12
Report Inappropriate Content
Message 6 of 18

RE: Policy inheritance from v8.0i -> v8.5i

I doubt that the migration tool will work with ePO 3.5 as this version does not have the policy catalogue feature of version 3.6 and above.

Cheers Tom
Rotten
Level 7
Report Inappropriate Content
Message 7 of 18

RE: Policy inheritance from v8.0i -> v8.5i

Hi Guys,

I've tried the ePOmigrationtool that is packaged with the VS8.5 install and it doesn't work for me - anyone have any suggestions?

SQL2005 SP2, Win2003SP2, ePO3.6.1sp3

Thanks
frecar
Level 9
Report Inappropriate Content
Message 8 of 18

RE: Policy inheritance from v8.0i -> v8.5i

Hi,

I have the same problem. The only difference for me is that I´m using Epo 4.0.

I really would appreciate if someone presented a solution.

Thanks in advance!

Best regards
Freddie
Rotten
Level 7
Report Inappropriate Content
Message 9 of 18

RE: Policy inheritance from v8.0i -> v8.5i

What worked for me eventually was re-adding the NAP file for VSE8.5

I've had a look into 4, and in the extensions folder there should be a tool there that might help you.

Thanks

RE: Policy inheritance from v8.0i -> v8.5i

the migration tool for epo 4.0 is in the epo install dir\extensions\virusscan8600.zip.