cancel
Showing results for 
Search instead for 
Did you mean: 

Please advice how the ePO console is showing as updated when the VSE services are not running.

Please advice how the ePO console is showing as updated when the VSE services are not running.

6 Replies

Re: Please advice how the ePO console is showing as updated when the VSE services are not running.

Hi there,

the McAfee Agent reports whatever is the status shown in the McAfee About page, right click on the M tray icon and select About. Compare what you see there with what you see being reported in the ePO.

Re: Please advice how the ePO console is showing as updated when the VSE services are not running.

hello,

the ePO console shows Updated DAT version and latest communication Date but in local Machine MacAfee console it shows Older Version of DAT as well as Older Date of DAT.

Highlighted

Re: Please advice how the ePO console is showing as updated when the VSE services are not running.

that's unusual can you post some screen shots from the About section of the client and what you see in the ePO? Btw, what's the reason for having the VSE services stopped in the first place, troubleshooting?

Re: Please advice how the ePO console is showing as updated when the VSE services are not running.

Its older DAT in agent about and current DAT in epo console. I don't know the reason for this issue. please provide me he brief details why the VSE services are getting disabled/crashed. its not possible to reinstall VSE and reboot the machine every time.

Re: Please advice how the ePO console is showing as updated when the VSE services are not running.

That's not something that can be described briefly.  You should probably open a support case. 

I have seen this a few times and resolved be uninstalling and reinstalling either VSE or the Agent.  The Agent reinstall can be done without a reboot, so it's a low-impact way to try to resolve the issue.

Re: Please advice how the ePO console is showing as updated when the VSE services are not running.

Yes, its resolving the issue after reinstalling the VSE. I am getting around more than 100systems having similar
issue and uninstalling/re-installing is not possible, I need to find some
permanent fix for this type of issues, and I need to understand the exact cause as
why this is happening on regular interval.

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center