cancel
Showing results for 
Search instead for 
Did you mean: 

Patch 4 won't install :(

HI all...

I am trying to install ePO 4 patch 4 and when i put in my credentials to install patch 4 its says...

Setup cannot connect to the ePO Server with the credentials you provided.

I have read the KB article KB51109 and am using simple charactes and have full access to the DB , Any ideas ?

Regards
D
Labels (1)
2 Replies

RE: Patch 4 won't install :(

RE: Patch 4 won't install :(

Yup sorry